Fastweb e settaggio SMTP

Telecamere IP per videosorveglianza
fone
Messaggi: 4
Iscritto il: 22/07/2013, 17:59

Fastweb e settaggio SMTP

Messaggioda fone » 22/07/2013, 18:08

Salve,

ho una telecamera SC3130G.

Ho avuto molte difficoltà (fino a desistere) nel tentare di installarla sotto un router fastweb. Poi ho provato con la rete dell'ufficio e sembra funzionare tutto (anche in wifi) tranne lo SMTP. Ho bisogno di far inviare automaticamente una immagine a una casella di posta allo scattare di un allarme di movimento.

Problema 1 - imposto il server smtp, l'account di partenza e di arrivo, e ottengo

smtp: Connect to host
unresolved server name
................SMTP Test Failed.............


Problema 2 - con fastweb (router ARGO 95) - ci sono impostazioni particolari da attivare?

Grazie
Federico



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Fastweb e settaggio SMTP

Messaggioda Loop » 23/07/2013, 10:27

Ciao per prima cosa controlla se c'è qualche aggiornamento firmware.
fone ha scritto:unresolved server name

Hai impostato la SC3130G con un indirizzo IP statico?
In ufficio che ISP hai?
Se puoi allega un immagine cancellando email e password
Con Fastweb devi impostare così.

fone
Messaggi: 4
Iscritto il: 22/07/2013, 17:59

Re: Fastweb e settaggio SMTP

Messaggioda fone » 24/07/2013, 0:16

Grazie per la risposta!

Ora vedo correttamente la telecamera anche sotto la rete fastweb.
Ho abilitato wifi, UPnP e port mapping TCP sul router, però non riesco ancora a far funzionare la mail.

Ho usato le impostazioni di fastweb

server: smtp.fastwebnet.it
porta. 587 (ho provato anche con 25)
SSL abilitato (ho provato anche senza)
Autenticazione con username (mio account fastweb) e password.

ottengo sempre
smtp: Connect to host
unresolved server name
................SMTP Test Failed.

idee??? grazieeeeeeeeeee

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Fastweb e settaggio SMTP

Messaggioda Loop » 24/07/2013, 0:33

L'errore "unresolved server name" mi fa pensare ad un problema di DNS, vai nel menu Network -> Information e prova a mettere i DNS di Google 8.8.8.8 e 8.8.4.4

fone
Messaggi: 4
Iscritto il: 22/07/2013, 17:59

Re: Fastweb e settaggio SMTP

Messaggioda fone » 26/07/2013, 22:42

grazie ancora Loop!


in ufficio sono riuscito a far funzionare l'invio della mail con l'immagine della telecamera. Non riesco ad attivare i controlli activex per impostare l'allarme ma per ora mi accontento.

A casa invece (Fastweb fibra) con i DNS di google mi da Connection timeout.
Ho provato anche con DNS di fastweb 85.18.200.200 - 89.97.140.140 - porta HTTP 80 ... ma mi da lo stesso errore.
Le porte del router per l'IP della telecamera (statico) sono settate come TCP 6886 UDP 6896

Cosa altro posso cambiare?
grazie ancora
f

fone
Messaggi: 4
Iscritto il: 22/07/2013, 17:59

Re: Fastweb e settaggio SMTP

Messaggioda fone » 27/07/2013, 16:47

RISOLTO, GRAZIE.... era il gateway sbagliato.


Ora però una ultima domanda... prometto che sarà l'ultima...

non riesco ad attivare i controlli Activex da Internet explorer per impostare il motion alarm.... le ho provate tutte. Con e senza firewall, attivando tutti i controlli da opzioni internet etc etc...

come posso fare?
grazie


Torna a “Telecamere IP”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti