AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

guglielmobeo
Messaggi: 15
Iscritto il: 10/03/2011, 17:14
Contatta:

AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda guglielmobeo » 10/03/2011, 17:21

Buonasera,
come da titolo ho acquistato un TP-LINK TL-WR743ND a cui devo collegare via cavo lan un hard disk multimediale e la tv. Con il TP-LINK TL-WR743ND mi devo agganciare alla rete wirelless già esistente (il segnale lo manda un modem/router dlink). Devo fare in modo che con la tv vado su internet e che l'hard disk multimediale mi funzioni da NAS e che lo vedono tutti i pc in modo da poter prelevare/trasferire contenuti.
Che configurazione mi consigliate di fare?
Grazie



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda nebbia88 » 10/03/2011, 17:33

vedi questo topic:

viewtopic.php?t=170

puoi continuare alla fine di quello se hai ulteriori dubbi ;)
che il router sia alice o d-link poco cambia ^^

hllio
Messaggi: 7
Iscritto il: 22/06/2012, 10:28
Contatta:

RE: AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda hllio » 22/06/2012, 10:39

Salve a tutti ho un prolema con il modello di router suddetto e non capisco cosa sbaglio nelle configurazioni.
Chiedo un aiuto.
L'indirizzo ip del router adsl al quale mi collego è corretto e inserito nel gw della parte wan del router tplink..tale indirizzo è stato ottenuto da un altro pc attraverso connessione wireless


Fatemi sapere qualcosa se sapete...
il router è stato messo in modalità in WIRELES CLIENT ROUTER
ma ho provato anche a metterlo in modalità wireless router ma senza soddisfazioni...
ho testato anche la modalità wireless client e per un momento si era connesso a internet ma a me interessa avere la parte LAN con indirizzo 192.168.0.xx...ma non funzione...
vi invio le configurazioni

Immagine
Immagine

Immagine

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda effeti » 24/06/2012, 10:38

Ma nei pc hai messo come gateway e dns 192.168.0.201
OT come mai hai usato proprio questo indirizzo e non ad esempio 192.168.0.1
Immagine

hllio
Messaggi: 7
Iscritto il: 22/06/2012, 10:28
Contatta:

RE: AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda hllio » 24/06/2012, 10:53

effeti ha scritto:Ma nei pc hai messo come gateway e dns 192.168.0.201
OT come mai hai usato proprio questo indirizzo e non ad esempio 192.168.0.1

ciao grazie per la risposta.
Si ho utilizzato gw identico ma adesso che ci penso non ho messo il dns che è fondamentale per la connessione

Detto ciò,ho impostato come valore di indirizzo lan l'indirizzo 192.168.0.201 in quanto ho un sensore collegato al mio sistema che utilizza un gw di quel tipo e siccome comunica in xml ed è un pò incline a modifiche (poichè il software che ho realizzato per quest'ultimo è ancora in fase di beta test)..
Ciao e grazie ancora..faccio una prova poi ti aggiornerò

hllio
Messaggi: 7
Iscritto il: 22/06/2012, 10:28
Contatta:

RE: AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda hllio » 24/06/2012, 11:44

hllio ha scritto:
effeti ha scritto:Ma nei pc hai messo come gateway e dns 192.168.0.201
OT come mai hai usato proprio questo indirizzo e non ad esempio 192.168.0.1

ciao grazie per la risposta.
Si ho utilizzato gw identico ma adesso che ci penso non ho messo il dns che è fondamentale per la connessione

Detto ciò,ho impostato come valore di indirizzo lan l'indirizzo 192.168.0.201 in quanto ho un sensore collegato al mio sistema che utilizza un gw di quel tipo e siccome comunica in xml ed è un pò incline a modifiche (poichè il software che ho realizzato per quest'ultimo è ancora in fase di beta test)..
Ciao e grazie ancora..faccio una prova poi ti aggiornerò


ok forse risolto..attenzione all'antenna e all'impedenza,avevo un'antenna di potenza superiore (sempre tplink) e probabilmente l'hardware non riconosceva quest'ultima...

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda nebbia88 » 24/06/2012, 16:42

mmm.. sono dubbioso.. che antenna???

è nuova o sempre trattata bene? su altri apparati funziona?

hllio
Messaggi: 7
Iscritto il: 22/06/2012, 10:28
Contatta:

RE: AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda hllio » 24/06/2012, 17:46

nebbia88 ha scritto:mmm.. sono dubbioso.. che antenna???

è nuova o sempre trattata bene? su altri apparati funziona?


beh,è un'antenna tplink per uso esterno di potenza chiaramente compatibile all'impedenza dell'AP e dunque alla potenza erogabile.
Bene fatto sta che ,
prima della sostituzione,l'accesso al wireless client funzionava con le fasi Init->Auth e poi di nuovo Init come una sorta di macchina a stati in cui alla presenza di un errore si resettava.
Nel sostituire l'antenna con quella in dotazione: il problema si è completamente risolto.
Init->Auth->Client Run

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: AIUTO CONFIGURAZIONE TP-LINK TL-WR743ND

Messaggioda nebbia88 » 26/06/2012, 20:23

sai che non mi hai risposto??? modello dell'antenna, e non hai detto se era nuova o usata da tanto (è stata all'esterno a prender pioggia?), e se su altri apparati funziona come deve.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti