Router 3g MR3220 + HUAWEI E122

_Alby
Messaggi: 1
Iscritto il: 10/03/2011, 12:36
Contatta:

Router 3g MR3220 + HUAWEI E122

Messaggioda _Alby » 10/03/2011, 13:01

Ciao a tutti,
ho acquistato da qualche giorno il router 3g MR3220 per condividere in casa tramite wireless la connessione a internet.

Il router l'ho installato senza problemi, il wireless funziona perfettamente e tutti i pc di casa si connettono.

Però non riesco a far connettere la chiavetta tramite il router, più precisamente la chiavetta viene riconosciuta dal router, che riporta il modello, ma non prende il segnale!! cioè continua a fare i lampeggi verdi come quando cerca il segnale...
Collegando la stessa chiavetta al pc, che è difianco al router quindi non ci sono problemi di segnale, prende subito il segnale e da lampaggiare verde comincia a lampeggiare blu e da li poi si connette senza problemi.

Ho già mandato una email al supporto italiano della tp link ieri mattina ma non ho ricevuto alcuna risposta.

Qualcuno di voi ha riscontrato lo stesso problema o sa da cosa può essere causato?

P.S.
ho impostato tutto corretamente per quanto riguarda la chiavetta, mi connetto con H3G quindi ho messo APN: datacard.tre.it e Dial Number: *99#



kaiser
Messaggi: 2
Iscritto il: 19/03/2011, 0:31
Contatta:

RE: Router 3g MR3220 + HUAWEI E122

Messaggioda kaiser » 19/03/2011, 0:44

_Alby ha scritto:Ciao a tutti,
ho acquistato da qualche giorno il router 3g MR3220 per condividere in casa tramite wireless la connessione a internet.

Il router l'ho installato senza problemi, il wireless funziona perfettamente e tutti i pc di casa si connettono.

Però non riesco a far connettere la chiavetta tramite il router, più precisamente la chiavetta viene riconosciuta dal router, che riporta il modello, ma non prende il segnale!! cioè continua a fare i lampeggi verdi come quando cerca il segnale...
Collegando la stessa chiavetta al pc, che è difianco al router quindi non ci sono problemi di segnale, prende subito il segnale e da lampaggiare verde comincia a lampeggiare blu e da li poi si connette senza problemi.

Ho già mandato una email al supporto italiano della tp link ieri mattina ma non ho ricevuto alcuna risposta.

Qualcuno di voi ha riscontrato lo stesso problema o sa da cosa può essere causato?

P.S.
ho impostato tutto corretamente per quanto riguarda la chiavetta, mi connetto con H3G quindi ho messo APN: datacard.tre.it e Dial Number: *99#


anche io ho il tuo stesso e identico problema, ho appena comprato il router... Esiste qualche rimedio?
"Non puoi mangiarti il Re alla prima mossa..."

thefly76
Messaggi: 3
Iscritto il: 20/07/2011, 23:25
Contatta:

RE: Router 3g MR3220 + HUAWEI E122

Messaggioda thefly76 » 21/07/2011, 10:10

kaiser ha scritto:
_Alby ha scritto:Ciao a tutti,
ho acquistato da qualche giorno il router 3g MR3220 per condividere in casa tramite wireless la connessione a internet.

Il router l'ho installato senza problemi, il wireless funziona perfettamente e tutti i pc di casa si connettono.

Però non riesco a far connettere la chiavetta tramite il router, più precisamente la chiavetta viene riconosciuta dal router, che riporta il modello, ma non prende il segnale!! cioè continua a fare i lampeggi verdi come quando cerca il segnale...
Collegando la stessa chiavetta al pc, che è difianco al router quindi non ci sono problemi di segnale, prende subito il segnale e da lampaggiare verde comincia a lampeggiare blu e da li poi si connette senza problemi.

Ho già mandato una email al supporto italiano della tp link ieri mattina ma non ho ricevuto alcuna risposta.

Qualcuno di voi ha riscontrato lo stesso problema o sa da cosa può essere causato?

P.S.
ho impostato tutto corretamente per quanto riguarda la chiavetta, mi connetto con H3G quindi ho messo APN: datacard.tre.it e Dial Number: *99#


anche io ho il tuo stesso e identico problema, ho appena comprato il router... Esiste qualche rimedio?



test

thefly76
Messaggi: 3
Iscritto il: 20/07/2011, 23:25
Contatta:

RE: Router 3g MR3220 + HUAWEI E122

Messaggioda thefly76 » 21/07/2011, 10:39

Ciao .

Anche io ho comprato il router tp link modello TL-MR3220 .
uso una chiavetta di h3g modello e122

fin dal primo inserimento la chiavetta veniva riconosciuta per un breve momento e poi invece di effettuare il collegamento , andava nuovamente in stato "identificazione" in maniera ciclica,

ho provato con una chiavetta E173 della vodafone station e questa veniva riconosciuta senza problemi .

ho aggiornato il sw del router all ultimo livello disponibile , ma il problema nn si e risolto .

successivamente ho fatto alcune ricerche e i miei sospetti si sono orientati verso il FW della chiavetta h3g ... un po obsoleto . esattamente il 11.005.00.04.21.


ho anche contattato il servizio tecnico tp-link italia per clienti al numero 02/66987799, ma mi hanno detto che era un problema fisico e che potevo cambiare il modem .... ( no comment :dodgy::dodgy::dodgy:)

io ho invece risolto aggiornando la chiavetta alla versione Firmware: (11.009.01.00.100.B416)
scaricabile da qui :
http://www.three.com.au/cs/ContentServe ... 5747787891

per aggiornare si deve pero modificare il file exe seguendo queste istruzioni : http://forum.telefonino.net/showpost.ph ... ostcount=1

che riporto anche qui per comodita:
innanzitutto vi occore un semplice software ossia "ResHack" facilmente reperibile in rete.
prendete nota dell ultimo gruppo di cifre del firmware attuale della key (sono divisi da un punto).
con ResHack aprite il firmware che volete installare .
a sinistra vi appariranno una serie di cartelle.
aprire "String Table" poi "13" troverete la versione firmware.cambiate le ultime cifre con quelle della vostra versione attuale poi andate su "Compile Script".
ultimo andate su "File" poi "Save".
cliccate sul file appena creato e flashate pure .
procedura testata personalmente

p.s. aggiungo che questa procedura non andrà a modificare il codice reale della versione installata che potrete poi constatare in "Tool" - "Diagnostics" del Mobile Partner



ora la mia chiavetta e122 viene riconosciuta correttamente dal router ,
e funziona sempre correttamente sui pc con il sw di connessione originale di h3g .

voglio sottolineare che il tutto non e` farina del mio sacco , ma frutto di ricerche in rete...
spero di essere stato utile .
Ciao


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti