router tp link tl-wr841n

salvoy89
Messaggi: 2
Iscritto il: 08/05/2013, 10:19

router tp link tl-wr841n

Messaggioda salvoy89 » 08/05/2013, 10:35

Ciao a tutti sono un nuovo iscritto al forum
avrei un problema con il router tp-link tl wr841n da poco acquistato circa una settimana collegando a una linea linkem outdoor tutto funzionava perfettamente da ieri il router non mi faceva accedere a internet ho notato che ha perso tutti i parametri di configurazione ho provato inserire l'indirizzo ip manualmente niente da fare neanche automatico come lo dovrei impostare?



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: router tp link tl-wr841n

Messaggioda effeti » 08/05/2013, 21:30

salvoy89 ha scritto:niente da fare neanche automatico come lo dovrei impostare?

Sentiti con la Linkem perchè potrebbe essere un problema della loro rete.
Vai qui e aggiorna anche il firmware: http://www.tp-link.com/en/support/downl ... =TL-WR841N
Immagine

salvoy89
Messaggi: 2
Iscritto il: 08/05/2013, 10:19

Re: router tp link tl-wr841n

Messaggioda salvoy89 » 10/05/2013, 17:00

ciao lo provati ha contattare mi hanno risposto che non e un problema nostro perchè diretto funziona è un tuo problema di configurazione.
che mi consigli di fare?
che parametri posso impostare con ip statico?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: router tp link tl-wr841n

Messaggioda effeti » 10/05/2013, 22:00

Ahh ma quindi se lo colleghi direttamente al pc funziona!
Inserisci il cavo e navighi direttamente oppure devi connetterti manualmente?
Immagine


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti