problema wireless TD-W8151N

Marta
Messaggi: 5
Iscritto il: 25/04/2013, 21:38

problema wireless TD-W8151N

Messaggioda Marta » 25/04/2013, 21:53

Ciao a tutti, vi scrivo per l'ennesimo (fastidiosissimo) problema col mio router TP-LINK.
Premessa: ho spesso problemi di connessione, ormai appurato che non dipende dall'operatore (infostrada/wind), ho dovuto spesso riconfigurare o cambiare i parametri del router. Proprio l'altro giorno all'improvviso ha smesso di accendersi la spia 'Internet' non permettendomi la connessione. Chaimo Infostrada, riconfiguro il modem con la signorina ma nulla. Mi consiglia di cambiare modem.
Non mi do per vinta e oggi provo a riconfigurarlo (resettandolo prima) da sola. La spia Internet si riaccende!

Unico problema: la rete funziona solo col cavo collegato al pc ma non in wireless. E' un problema che mi aveva già dato, ma avevo risolto dopo vari tentativi cambiando il 'canale' (ne avevo impostato uno basso, il tecnico mi aveva spiegato che era probabile ci fossero parecchie interferenze anche dalle case vicine). Ora cambiando canale non succede nulla(tenta la connessione dato che è impostata come automatica, mi dice ''acquisizione di indirizzo rete'' ma poi non si connette), c'è qualche altro parametro che posso cambiare affinché riprende a funzionare in wireless? Non sono esperta, posto uno screenshot delle impostazioni wireless del router.

Grazie mille in anticipo
Immagine

Immagine



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: problema wireless TD-W8151N

Messaggioda Loop » 26/04/2013, 14:22

Marta ha scritto: c'è qualche altro parametro che posso cambiare affinché riprende a funzionare in wireless?


Ciao, purtroppo no...
Ti consiglio di controllare se c'è qualche nuovo firmware, guarda qui e fai attenzione alla versione hardware ;)

Prova ad installare inSSIDer, fai una scansione e cerca un canale libero da impostare sul router ;)

Marta
Messaggi: 5
Iscritto il: 25/04/2013, 21:38

Re: problema wireless TD-W8151N

Messaggioda Marta » 28/04/2013, 11:39

Perdona l'ignoranza, ma cosa devo fare dopo aver scaricato il firmware? Ho comprato il router nel 2012 e l'ultimo firmware è del 2011, quindi presumo non serva a molto o mi sbaglio? Nel caso in cui non risolvessi col firmware dovrei cambiare di nuovo router??

Marta
Messaggi: 5
Iscritto il: 25/04/2013, 21:38

Re: problema wireless TD-W8151N

Messaggioda Marta » 28/04/2013, 12:07

Altro piccolo problema, ho scaricato inssider ma una volta che cerco di avviare la scansione mi dice di assicurarmi di star utilizzando un 'wi fi adapter' e non un 'ethernet adapter'. ho staccato il cavo ethernet (unico modo con cui riesco a navigare!) ma ncontinua a dirmi la stessa cosa

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: problema wireless TD-W8151N

Messaggioda Loop » 28/04/2013, 12:44

Marta ha scritto:ho staccato il cavo ethernet (unico modo con cui riesco a navigare!) ma ncontinua a dirmi la stessa cosa

Assicurati che il wifi del pc sia attivo, clicca in alto a destra e seleziona la scheda wireless.

Marta
Messaggi: 5
Iscritto il: 25/04/2013, 21:38

Re: problema wireless TD-W8151N

Messaggioda Marta » 28/04/2013, 14:57

Ti allego cosa mi fa vedere con inssider, la mia linea è quella arancione (tp-link919ebe). E' impostata sul canale 9 per ora ma continua a non connettersi.
Immagine

Immagine

Marta
Messaggi: 5
Iscritto il: 25/04/2013, 21:38

Re: problema wireless TD-W8151N

Messaggioda Marta » 28/04/2013, 15:05

Con i canali più bassi (da 1 a 3) almeno tenta la connessione ma non riesce, nonostante ci siano altre due reti. Non riesco davvero a capire quale sia il problema.
Ora agli altri dispositivi (blackberry e kindle) si connette in wi-fi, ma non al pc. che sia la scheda wlan? ho provato a ripristinarla ma mi dice che non è possibile

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: problema wireless TD-W8151N

Messaggioda Loop » 29/04/2013, 16:48

Marta ha scritto:Ora agli altri dispositivi (blackberry e kindle) si connette in wi-fi, ma non al pc. che sia la scheda wlan?

Forse basta solo aggiornare il driver della scheda di rete wireless, che modello è?


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti