TL-WR740N impossibile da configurare

biomaucal
Messaggi: 3
Iscritto il: 13/04/2013, 12:04

TL-WR740N impossibile da configurare

Messaggioda biomaucal » 13/04/2013, 12:12

Salve a tutti ho collegato questo router TL-WR740N per farlo funzionare come access point al mio modem router TD-W8961ND. Il TL-WR740N si connette a internet e mi restituisce la connessione sul pc desktop. Il problema è che non riesco a configurare la rete wireless del TL-WR740N e non riesco ad entrare nello stesso per effettuare una configurazione manuale. Quando lancio l'easy setup assistant del minicd ottengo il seguente risultato:


Immagine

Help me pleaseee... :|



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: TL-WR740N impossibile da configurare

Messaggioda effeti » 13/04/2013, 13:49

Ciao, non riesci a vederlo perchè il W8961ND ha indirizzo IP 192.168.1.1 e il WR740N ha 192.168.0.1
Collega SOLO il WR740N al pc (staccalo anche dal W8961ND) e vai su http://192.168.0.1
Vai su Network -> LAN e metti come indirizzo IP 192.168.1.2 da ora per accedere al WR740N dovrai andare su http://192.168.1.2
Ricollega il WR740N al W8961ND usando le porte LAN e non WAN, vai su http://192.168.1.2, disattiva il server dhcp e upnp (menu DHCP Settings e Forwarding -> uPnP) e configura il wireless.
Immagine

biomaucal
Messaggi: 3
Iscritto il: 13/04/2013, 12:04

Re: TL-WR740N impossibile da configurare

Messaggioda biomaucal » 13/04/2013, 15:37

Non riesco ad accedere con http://192.168.0.1 ne con tplinklogin.net. Nelle proprietà di rete (connettendo solo l'access point) ottengo le seguenti informazioni.


Immagine

Non saprei proprio come risolvere

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-WR740N impossibile da configurare

Messaggioda Loop » 13/04/2013, 15:53

Resettalo e riconfiguralo.
Non usare wireless e cavo insieme.

Ahh il cavo non metterlo nella porta wan!

biomaucal
Messaggi: 3
Iscritto il: 13/04/2013, 12:04

Re: TL-WR740N impossibile da configurare

Messaggioda biomaucal » 15/04/2013, 15:43

Niente da fare, quando lo resetto l'access point non reagisce. Inoltre collegando il cavo di rete le uniche due luci che si accendono sono quelle che vedete in foto:


Immagine


Appena lo accendo si accendono tutte le luci, poi si spegono tutte e poi si accendono le prime 2 e il lucchetto (quest'ultima resta accesa un solo secondo). Sarà rotto?

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-WR740N impossibile da configurare

Messaggioda Loop » 15/04/2013, 15:47

Mi sa proprio di si :(
Contatta il negozio dove l'hai acquistato per la sostituzione.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti