Problema router WR2543ND

StefanoTheMule
Messaggi: 1
Iscritto il: 09/04/2013, 8:30

Problema router WR2543ND

Messaggioda StefanoTheMule » 09/04/2013, 8:42

Ciao a tutti.
Da circa un'annetto ho il router in oggetto (+ modem e switch sempre tplink).
Al router ho collegato
- n° 2 computer wired con seven 64bit
- n° 1 computer wired con XP che uso per emule
- n° 1 computer wireless
- n° 3 dispositivi android wireless
Saltuariamente (1-2 volte mese) si inchidava il tutto e dovevo resettare sia il router che i PC ma attribuivo la cosa ad un'uso intensivo (router, modem e switch mai spenti e emule che lavora h24)
Ora ho avuto la poco brillante idea di mettere seven 64bit anche sulla macchina di emule...
Da quando ho fatto ciò dopo 5 minuti che parte emule il router si inchioda e devo resettare tutto, questo purtroppo capita decine di volte al giorno...
Ho già provato a cambiare qualunque impostazione, a togliere lo switch, a spegnere gli altri pc, a disabilitare la wifi, etc ma non è cambiato nulla...
Qualcuno a qualche idea? Non penso che essere passato da XP a seven sul pc di emule possa aver fatto pasticci...
Ora mi preoccupano anche le saltuarie disconnessioni che saltuariamente già avvenivano...
Grazie per una risposta.
Stefano.



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Problema router WR2543ND

Messaggioda Loop » 09/04/2013, 16:13

StefanoTheMule ha scritto:Da quando ho fatto ciò dopo 5 minuti che parte emule il router si inchioda e devo resettare tutto


Ciao, giusto per capire se è il router o il pc con win 7... sicuro che sia il router quando succede gli altri pc navigano?
Riesci a accedere all'interfaccia del router?


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti