Disconnessioni wifi con TL-WR841ND

kappa
Messaggi: 2
Iscritto il: 04/04/2013, 19:03

Disconnessioni wifi con TL-WR841ND

Messaggioda kappa » 04/04/2013, 19:20

Salve,
Vi chiedo un aiuto per un Router TL-WR841ND collegato ad una porta lan di un Hag Fastweb.
Il router funziona regolarmente appena acceso poi, improvvisamente ogni uno o due giorni almeno smette di essere raggiungibile dagli apparati collegati in wi-fi. La situazione torna alla normalita' soltanto dopo un reset del router.

Quando il wifi si blocca appare sui dispositivi il nome della rete e la portante ma e' impossibile stabilire una associazione alla rete.

Ho provato a eliminare la scelta automatica del canale come indicato in altri post del forum ma la situazione non e' cambiata anche inserendo dei canali che risultavano liberi.
Ho anche aggiornato il firmware all'ultima versione disponibile.

Grazie per il vostro aiuto.
Marco



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Disconnessioni wifi con TL-WR841ND

Messaggioda Loop » 04/04/2013, 19:39

Ciao Marco, nelle impostazioni wireless trovi "Group Key Update Period" prova a metterlo a 0 o a 3600

kappa
Messaggi: 2
Iscritto il: 04/04/2013, 19:03

Re: Disconnessioni wifi con TL-WR841ND

Messaggioda kappa » 04/04/2013, 23:39

Grazie per l'indicazione ma il valore e' gia' settato a 0

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Disconnessioni wifi con TL-WR841ND

Messaggioda Loop » 05/04/2013, 13:31

E hai anche provato le varie configurazioni di sicurezza WPA+TKIP WPA+AES e WPA2 AES?


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti