TL R860 - Problema con assegnazione indirizzi DHCP

jimmi
Messaggi: 3
Iscritto il: 08/02/2011, 12:26
Contatta:

TL R860 - Problema con assegnazione indirizzi DHCP

Messaggioda jimmi » 08/02/2011, 12:45

Ciao,

il server DHCP del mio R860 assegnando l'indirizzo ad un server FreeBSD gli setta un indirizzo di broadcast 255.255.255.255, che manda in crisi il demone di Samba impedendogli di avviarsi.

Ho assegnato al server un IP statico con il broadcast corretto, 192.168.1.255, il server Samba si avvia correttamente, tutto funziona all'interno della LAN ma il port forwarding del router non funziona più, nonostante abbia cambiato le regole, e il server diventa inaccessibile dalla WAN.

Purtroppo raramente riesco ad accedere al server fisicamente e tutti i tentativi fatti fin'ora si concludono in una telefonata per far resettare la macchina.

Potete suggerirmi una procedura corretta per far funzionare il tutto?

Grazie in anticipo :)



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL R860 - Problema con assegnazione indirizzi DHCP

Messaggioda effeti » 08/02/2011, 16:00

Raramente i router permettono di fare port forwarding verso l'ip di broadcast, manda una email alla TP-Link per sapere se è supportato dal firmware.
Immagine

jimmi
Messaggi: 3
Iscritto il: 08/02/2011, 12:26
Contatta:

RE: TL R860 - Problema con assegnazione indirizzi DHCP

Messaggioda jimmi » 08/02/2011, 16:05

effeti ha scritto:Raramente i router permettono di fare port forwarding verso l'ip di broadcast,
...


Forse non mi sono spiegato bene: il forwarding è verso l'indirizzo giusto, 192.168.1.204, ma tutto il problema nasce dal fatto che dopo l'interrogazione al DHCP mi trovo l'indirizzo di broadcast errato, e quindi ho cercato di bypassarlo impostando un ip statico sul server. Purtroppo dopo aver fatto i cambi mi trovo il server inaccessibile :(

Ho già scritto a TP-Link ma ancora non ho avuto alcuna risposta.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL R860 - Problema con assegnazione indirizzi DHCP

Messaggioda nebbia88 » 08/02/2011, 19:00

beh se imposti tu un ip statico non dovresti aver problemi!
ho letto di provare con un numero "basso", ma penso siano consigli relativi a router anzianotti.
posta lo screen della scheda virtual server ;)

jimmi
Messaggi: 3
Iscritto il: 08/02/2011, 12:26
Contatta:

RE: TL R860 - Problema con assegnazione indirizzi DHCP

Messaggioda jimmi » 09/02/2011, 11:27

nebbia88 ha scritto:posta lo screen della scheda virtual server ;)

Immagine
La porta 1030 è quella che uso ora, indirizzata all'ip del DHCP, mentre la 1031 è indirizzata all'ip statico, che dopo il cambio non funziona.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti