TL-WN751ND

scuotiossa11
Messaggi: 6
Iscritto il: 26/11/2012, 19:52
Contatta:

TL-WN751ND

Messaggioda scuotiossa11 » 26/11/2012, 20:00

Buonasera a tutti...a qualcuno crea qualche problema questa scheda wireless?Quando la inserisco nello slot PCI mi dice impossibile installare driver,ma il sistema la riconosce...boh non capisco



scuotiossa11
Messaggi: 6
Iscritto il: 26/11/2012, 19:52
Contatta:

RE: TL-WN751ND

Messaggioda scuotiossa11 » 27/11/2012, 10:52

neanche una risposta?

scuotiossa11
Messaggi: 6
Iscritto il: 26/11/2012, 19:52
Contatta:

RE: TL-WN751ND

Messaggioda scuotiossa11 » 29/11/2012, 9:49

mi spiego meglio.quando inserisco la scheda nello slot pci,windows 7 la riconosce ma quando tenta di installarla esce un messaggio con scritto impossibile installare i driver.Ho provato anche ad usare il sistema consigliato dalla TP-link cioè quello di disattivare(anche se loro dicono di disinstallare)Zone Alarm e antivirus...ma ottengo sempre lo stesso risultato.Comincio a pensare che ci sia qualche piccolo problema con la scheda madre e gli slot pci.

scuotiossa11
Messaggi: 6
Iscritto il: 26/11/2012, 19:52
Contatta:

RE: TL-WN751ND

Messaggioda scuotiossa11 » 29/11/2012, 12:50

ok..dopo l'ennesimo tentativo su dettagli driver ho trovato scritto questo:Impossibile verificare la firma digitale dei driver richiesti per il dispositivo. È possibile che durante una modifica recente dell'hardware o del software sia stato installato un file danneggiato, con una firma non corretta o costituito da malware di origine sconosciuta. (Codice 52)

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WN751ND

Messaggioda nebbia88 » 29/11/2012, 14:56


scuotiossa11
Messaggi: 6
Iscritto il: 26/11/2012, 19:52
Contatta:

RE: TL-WN751ND

Messaggioda scuotiossa11 » 29/11/2012, 20:47

nebbia88 ha scritto:ma i driver li hai presi dal sito?

http://www.tp-link.com/resources/softwa ... 325210.zip


si si.ma quello che non capisco è il perche' venga riconosciuta dal sistema ma ,nonostante installi i driver giusti,continua ad esserci sempre lo stesso problema

scuotiossa11
Messaggi: 6
Iscritto il: 26/11/2012, 19:52
Contatta:

RE: TL-WN751ND

Messaggioda scuotiossa11 » 30/11/2012, 10:53

ook...risolto il problema...zone alarm deve essere necessariamente disinstallato...e windows caricato senza il controllo firma digitale.Che sbattimento pero' oh.Non esiste un modo per togliere in maniera permanente questo controllo?


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti