TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Mat80
Messaggi: 1
Iscritto il: 14/12/2014, 3:33

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda Mat80 » 14/12/2014, 3:45

Salve a tutti,
possiedo un TP-LINK W8970 con rete fastweb abbonamento joy da Aprile, ha sempre funzionato benissimo fino a ieri notte dove ha perso il segnale. Eseguendo il diagnostico dal router xdsl test syncronization, atm oam segment ping, atm oam end to end ping sono ok non viene superato il test DHCP server's connection.
In settimana mi è arrivata a casa la ricevuta di ritorno della raccomandata con cui davo disdetta del servizio per passaggio a minifibra vodafone ma non penso mi abbiano già stac ato la linea perché quello richiede circa 1 mese di tempo e comunque ti avvisano anche con sms ( cosi mi è stato detto da fastweb ).



Paologas91
Messaggi: 13
Iscritto il: 05/01/2014, 2:07

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda Paologas91 » 22/12/2014, 0:58

Salve, sono un possessore di questo router da ormai parecchio tempo. Non ho mai avuto nessun problema ma è più di una settimana che notavo continue disconnessioni che avvenivano casualmente. Ho inizialmente contattato la telecom credendo fosse un loro problema ma poi mi sono accorto che con gli altri router andava bene. Così ho portato il router alle impostazioni di fabbrica ma ancora nulla...come informazioni nel system log vedo questo non appena si verifica la disconnessione:

parte 1:

Immagine

parte 2:

Immagine

Come posso procedere? Sto impazzendo...grazie mille a chiunque voglia darmi una mano. Buone feste.

flabos82
Messaggi: 1
Iscritto il: 03/01/2015, 10:49

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda flabos82 » 03/01/2015, 11:22

ciao a tutti.
ho acquistato questo router.
Sono andato a configurarlo ma trovo alcuni problemi:
1) in wireless lo streaming a siti come youtube si blocca a bufferizzare...prima con il vecchio router non lo faceva.
2) non sono così sicuro di averlo settato correttamente per la mia linea alice adsl.
3) a casa mia ho anche il fisso, quando chiamo non mi cade la linea adsl mentre quando ricevo una chiamata si. Ho un cordless gigaset e tutte le prese sono filtrate.


Ho lanciato il diagnostic tool Test Internet Surfing e da tutto PASS eccetto Test DNS Root.
L'altro test invece è tutto a pass.
Il fw è aggiornato all'ultima versione
Firmware version:0.6.0 2.12 v000c.0 Build 140613 Rel.31066n
Hardware version:TD-W8970 v1 00000000

Qualcuno che lo usa con telecom può aiutarmi?
Grazie

simonice
Messaggi: 1
Iscritto il: 19/01/2015, 12:24

tp-link td-8970

Messaggioda simonice » 19/01/2015, 12:53

ciao a tutti


mi hanno appena installato la linea nuova 7mega dellla telecom.
Ho installato anch'esso nuovo il modem router td-w8970 e fin quì tutto bene.
Il wireless come segnale funziona perfettamente, finchè rimango vicino fisicamente al router. Il problema sorge quando mi allontano di qualche metro, il segnale rimane massimo ma non c'è connessione e quando riesce a connettersi dopo qualche minuto si disconnette.

Dev'essere qualche problema di impostazioni, ho messo un canale fisso ho cercato di cambiare la encryption....ma non risolvo nulla... cosa potrebbe essere?

maps
Messaggi: 1
Iscritto il: 24/01/2015, 12:50

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda maps » 24/01/2015, 12:54

Salve a tutti. Se possibile avrei bisogno di un aiutino. Ho un w8970. Ho visto che facendo la diagnostica sulla pagina di impostazione del modem/router ho questo risultato...come mai?
Test Internet surfing
Test xDSL Synchronization Pass
ATM OAM Segment Ping Pass
ATM OAM end to end Ping Pass
Test PPP Server connection Pass
Test authentication with ISP Pass
Test the assigned IP address Pass
Ping default gateway Pass
Ping primary Domain Name Server Pass
Test DNS Root Fail
Network Connection Status Inspect(NCSI) Pass
Diagnostics completes

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda Loop » 24/01/2015, 22:29

Ciao non preoccuparti è normale .. i server dns del tuo isp non rispondono al ping ma è tutto ok.

VincenzoDL11
Messaggi: 67
Iscritto il: 25/11/2012, 12:40
Ha ringraziato: 1 volta
Contatta:

Aprire porte router

Messaggioda VincenzoDL11 » 30/01/2015, 13:35

ciao a tutti devo aprire delle porte su un router TD-W8970 per tre apparati di rete volendo aprire tutte le porte basterebbe utilizzare l'opzione DMZ ma dovendolo fare per tre apparati nella sezione virtual server alla voce Service port posso inserire il simbolo * e alla voce Internal port * mi apre tutte le porte?
con altri router lo faccio e funziona sui tplink non ho mai provato.
grazie

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

Re: Aprire porte router

Messaggioda Sigma-tau » 01/02/2015, 9:24

Il DMZ si usa solitamente per un server di rete nella propria LAN. Difficile che a tre dispositivi contemporaneamente servano oltre 65000 porte ciascuno. Di che si tratta? Il virtual server consente anche l'apertura di range di porte e quindi se devi aprirne 10 puoi fare delle normalissime regole di port forwarding.
La notazione per tutte le porte può variare: ad es. lasciare vuoto se lo consente, l'* come hai detto tu, oppure il range 1-65535 dipende dal modello.

VincenzoDL11
Messaggi: 67
Iscritto il: 25/11/2012, 12:40
Ha ringraziato: 1 volta
Contatta:

Re: Aprire porte router

Messaggioda VincenzoDL11 » 02/02/2015, 21:33

il modello è il TD-W8970

enrico76
Messaggi: 2
Iscritto il: 04/02/2015, 14:15

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda enrico76 » 04/02/2015, 14:35

salve a tutti,

ho un w8970 che vorrei utilizzare con accesso ad internet tramite modem usb cellulare.
Uso infatti una chiavetta tre Huawei E3351 (http://www.tre.it/prodotti/tre-it-42) che funziona regolarmente da pc. Quando la metto sul td-w8970 funziona molto male, ho rtt sul ping 10 volte piu' alti che dal pc (2 secondi per pingare 8.8.8.8 sul router contro i 150 milli con il modem attaccato al pc) e packet loss intollerabile (25-50%).
Avete qualche idea? Dal log non del ruoter non vedo messaggi di errore... Ho messo il ruoter in 3G router mode.
Ho la versione v1.2.
Firmware Version:0.6.0 2.13 v000c.0 Build 140919 Rel.52310n

Qualche consiglio o lo rimando indietro?

grazie mille

Enrico

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda nebbia88 » 04/02/2015, 18:40

proverei con una prolunga a Y, quelle che servono per prendere l'alimentazione da 2 porte..

enrico76
Messaggi: 2
Iscritto il: 04/02/2015, 14:15

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda enrico76 » 05/02/2015, 13:48

quella mi manca, ho provato pero' con un hub usb alimentato dall'esterno che dovrebbe essere una soluzione equivalente, il modem viene visto bene e funziona ma le prestazioni sono sempre molto scarse, il transfer rate non riesce ad andare oltre la decina di kbyte al secondo mentre dal webcube o collegato con il modem al pc va sul centinaio...

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda nebbia88 » 06/02/2015, 21:19

sì con un hub è grossomodo la stessa cosa.

non è "solo" un problema di posizionamento vero? non mi viene in mente altro :( (tranne una possibile "strana" incompatibilità o incorretta gestione del modem..)

tplinkw8970
Messaggi: 1
Iscritto il: 18/02/2015, 18:33

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda tplinkw8970 » 18/02/2015, 19:23

Ciao a tutti, mi sono appena iscritto in q uesto forum per avere un aiuto conun problema che si è presentato con questo modem.L'ho comprato un anno fa e ho cominciato subito ad usarlo senza nessun problema, da sabato però ho questo problema se la sera spengo il modem la mattina quando lo riaccendo non si connette ad internet nonostante ci sia linea, provo a riaccenderlo e niente.Poi dopo qualche tentativo di spegnimento accensione rifunziona, comunque a volte si altre no.Dovrei quindi tenere il modem sempre acceso.Non so come risolvere questo problema visto che per un anno ho usato senza problemi questo modem.C è qualche impsotazione che devo cambiare? E perche adesso dopo un anno di perfetto utilizzo?
Il problema è presente sia con il pc fisso che pc portatile che smartphone, quando si presenta il problema tutti i dispositivi rilevano la rete wi fi ma la connessione internet non avviene.
Adesso per esempio sto navigando perfettamente
Grazie a tutti

milanownz
Messaggi: 1
Iscritto il: 19/02/2015, 18:02

Re: TD-W8970 Router ADSL2+ WiFi N300 Gigabit USB

Messaggioda milanownz » 19/02/2015, 18:19

Ciao a tutti, ho questo router da qualche anno e fino a due/tre mesi fa non mi ha mai dato alcun tipo di problema di disconnessioni quando lasciavo aperti programmi p2p (i.e. UTorrent o BitTorrent) sia in download che in upload; purtroppo, le cose, come scrivevo in precedenza sono cambiate, ad oggi non riesco a tenere on bittorrent per più di un'ora che mi si imballa la connessione e non mi fa più accedere al pannello di controllo del router, dopodichè, tempo un'altra mezz'ora/ un'ora, mi cade anche connessione (quelle wifi mi cadono ancor prima). Ho provato a cambiare impostazioni al router, ma nulla, continuano le disconnessioni continue prima ai dispositivi wifi che ho agganciati al router e poi connessione dal pc fisso. Spero qualcuno abbia idea di come possa risolvere la cosa, anche perchè, per anni tutto è andato alla grande e non ho mai avuto problemi di alcuna sorta.
Grazie mille.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: MSNbot Media e 1 ospite