tp-link w8961nd problema riavvio

carmine.90
Messaggi: 2
Iscritto il: 04/11/2012, 11:14
Contatta:

tp-link w8961nd problema riavvio

Messaggioda carmine.90 » 04/11/2012, 11:30

Ciao a tutti, un pò di tempo fa comprai questo modem router (tp-link w8961nd) e da sempre mi da un piccolo ma fastidiosissimo problema :@:@:@: ogni volta che lo riavvio (cn le impostazione attuali) o lo spengo riaccendo, il pc non mi riconosce più il modem e devo reinstallarlo da capo col cd, dovendomi subire ogni volta dapprima tutta la guida con le immagini illustrate, impostare password personali e del gestore di rete, riaprire di nuovo le porte del router per i vari programmi ecc.. ed è una cosa veramente pesante e frustrante.

Le impostazioni di default sono queste :

TP-LINK Modem Router Settings:

Tipo di connessione WAN PPPoA
VPI [0-255]: 8
VCI [32-65535]: 35

Il mio gestore è wind infostrada.

Sapreste dirmi se è un difetto di fabbrica del modem o altro e se è risolvibile in qualche modo?

Grazie mille in anticipo per l aiuto, buona giornata.



Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: tp-link w8961nd problema riavvio

Messaggioda Sigma-tau » 04/11/2012, 12:12

Prova a configurarlo direttamente dopo un reset mediante l'interfaccia web raggiungibile tramite l'indirizzo 192.168.1.1 in un browser web e lascia perdere il cd di installazione. Se neanche così mantiene la configurazione è guasto e devi fartelo sostituire.

carmine.90
Messaggi: 2
Iscritto il: 04/11/2012, 11:14
Contatta:

RE: tp-link w8961nd problema riavvio

Messaggioda carmine.90 » 04/11/2012, 19:23

Sigma-tau ha scritto:Prova a configurarlo direttamente dopo un reset mediante l'interfaccia web raggiungibile tramite l'indirizzo 192.168.1.1 in un browser web e lascia perdere il cd di installazione. Se neanche così mantiene la configurazione è guasto e devi fartelo sostituire.


Intanto grazie della risposta, ho provato a fare come mi hai consigliato ma non è cambiato niente.Comunque lo acquistai su ebay mi sembra.. un casino per farmelo sostituire.

Altre idee/consigli ? :(

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: tp-link w8961nd problema riavvio

Messaggioda Sigma-tau » 11/11/2012, 16:40

Purtroppo se perde la configurazione spegnendolo si tratta di un'unità difettosa. Puoi attivare la procedura di RMA direttamente con TP.Link Ma devi avere una ricevuta\scontrino etc ...
http://www.tp-link.it/support/contact/


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti