TL WPA281 problemi con estensione wifi!!

Adattatori powerline ethernet e wireless
marco.malizia
Messaggi: 4
Iscritto il: 01/11/2012, 11:21
Contatta:

TL WPA281 problemi con estensione wifi!!

Messaggioda marco.malizia » 01/11/2012, 11:24

Ciao a tutti
da qualche mese ho acquistato per la mia abitazione i seguenti componenti TP-LINK.

Punto (A) TP LINK Modem-Router Wireless N ADSL2+
Collegato alla linea telecom/alice nella zona giorno di casa

Punto (A-B) TP LINK KIT 2 adattatori CPL AV200 Wireless N Powerline Extender 200 Mbps TL-WPA281KIT
Per Estendere la rete/internet alla zona notte di casa e avere l'estensione della WIFI

Per l'utilizzo del modem router (A) e dell'estensione rete alla zona notte con il kit (B) funziona tutto regolarmente.
nel punto (A) mi connetto via cavo o via WIFI senza problemi.
Nel punto (B) mi connetto via cavo senza problemi, MA CI SONO PROBLEMI per l'estensione WIFI... eccome se ci sono.
Mi domando se sono l'unico ad averne...!

PROBLEMI PRESENTATI
Nel punto (B), se provo ad usare la WIFI del TL-WPA281KIT:
Nella maggioranza dei casi il dispositivo, dopo avermi chiesto la password di connessione, rimane fermo nella fase OTTENIMENTO INDIRIZZO IP ...
e rimane piantato li...
Su alcuni dispositivi, forzando un IP STATICO e non dinamico altrimenti rimarrebbe piantato, apparentemente si connette,
ma poi NON DA SEGNALE INTERNET !!
Ho fatto diversi tentativi nel TL-WPA281 :
- Ho provato a disabilitare la richiesta di password
- Ho provato a cambiare il tipo di sicurezza (Disable Security, WPA2, WPA, ...)
- Ho provato a controllare se vi fossero firmware più aggiornati per i vari dispositivi...

MA NIENTE DA FARE STESSI RISULTATI.

Le prove sono state fatte con i seguenti dispositivi:
SAMSUNG GALAXY 9003 - Android 2.x
SAMSUNG GALAXY NOTE - Android 4.04
HTC Wildfire - Android 2.2.1

Chiedo di intervenire in questa discussione anche al supporto tecnico TP-LINK .

Grazie.



marco.malizia
Messaggi: 4
Iscritto il: 01/11/2012, 11:21
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda marco.malizia » 08/11/2012, 14:55

Rinnovo l'attenzione per questo post.
E rinnovo l'invito a rispondere anche da parte del supporto tecnico.
Grazie.

drM_House
Messaggi: 2
Iscritto il: 08/12/2012, 22:15
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda drM_House » 08/12/2012, 22:23

Stesso identico problema.
Allora credo che sia proprio un difetto di fabbrica forse risolvibile con un aggiornamento del firmware (che non c'è).

Fernet
Messaggi: 78
Iscritto il: 11/11/2010, 9:51
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda Fernet » 09/12/2012, 7:11

Non penso che questo sia un forum del supporto tecnico, ma di utenti privati.
Comunque anche ad un mio amico con queste powerline succede che quella wireless se usata senza connessione ethernet, quando va in stand by si spegne e basta, che tu stia accedendo alla sua interfaccia web, oppure navigando in wireless tramite di lei, non gliene frega niente, va in risparmio e basta. In wireless però non con tutte le schede: se intel o smartphone android resta attiva e quelle schede sono anche in grado di risvegliarla solo via wireless dallo standby. Con altre schede come le AR9825 invece niente da fare, anche finche navighi, ogni tanto capita che la plc va in stand by e poi sembri collegato ma non navighi.
Prova a cercare se tra le opzioni è possibile disattivare il risparmio energetico.

cirromano
Messaggi: 2
Iscritto il: 30/12/2012, 10:04
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda cirromano » 30/12/2012, 10:08

Ho esattamente lo stesso problema. Se qualcuno ha la soluzione prego di segnalarla. Sono ancora in tempo a restituire tutto

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda Sigma-tau » 30/12/2012, 15:43

Vediamo se esce un aggiornamento firmware risolutivo ...

marco.malizia
Messaggi: 4
Iscritto il: 01/11/2012, 11:21
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda marco.malizia » 31/12/2012, 9:13

Volete sapere come ho risolto?
Ho comprato altri dispositivi... per estendere la WIFI!
Piu' precisamente ho acquistato un altro modem/router che ho collegato in modalità BRIDGE ad uno esistente.

Consiglio: Non comprate questi dispositivi per estendere la WIFI!
Io l'ho fatto ma ho buttato via soldi ...!!!
Le SOLE e le BUFALE hanno vita breve...!!!

Auguri a tutti.

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda Sigma-tau » 31/12/2012, 11:08

Effettivamente hai ragione, è un difetto molto grave nell'uso stand alone. Però non si verifica se la porta ethernet è in uso, quindi puoi sempre riciclare le plc come solo ethernet e collegarvici direttamente il secondo modem router tramite la sua porta WAN usufruendo di una banda sicuramente maggiore che nei bridge wireless puri.

Però a me rimane sempre il dubbio che tu non abbia effettuato correttamente via hardware la procedura di pair delle due unità plc con crittografia AES, ma li abbia utilizzati così come erano usciti dalla scatola, sicchè talune volte si trovavano tra di loro, mentre altre no.
Altra cosa da verificare è che il protocollo IPV6 sia disattivato e limitato solo all'uso locale.

marco.malizia
Messaggi: 4
Iscritto il: 01/11/2012, 11:21
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda marco.malizia » 31/12/2012, 12:11

Caro Sigma-Tau, grazie per i tuoi interventi, e capisco che tu stia tentando di mediare...
ma non possiamo ignorare la realtà... e cioè che sti kit non funzionano per l'estensione wireless... punto!
Il fatto che questo tipo di kit (con estensione wireless) siano fuori produzione significherà qualcosa?
Forse, ma dico forse, il produttore intende smaltire il prodotto in distribuzione a danno del consumatore..??

Per dovere di cronaca:
il kit in questione: TL WPA 281, lo sto usando, per estendere la connessione LAN via rete elettrica.
E per questa modalità funziona regolarmente.
Quello che non funziona è l'estensione WIRELESS...!!
E da quello che leggo non sono l'unico...
Quindi non comprate questi kit per questa funzione... buttate soldi inutilmente...!

Sempre per dovere di cronaca, ho provato di tutto, protocolli IPV6 nel kit da disattivare non ne ho trovati, e il malfunzionamento si presenta anche con ethernet collegata.

Ciao e Auguri.

cirromano
Messaggi: 2
Iscritto il: 30/12/2012, 10:04
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda cirromano » 04/01/2013, 11:49

marco.malizia ha scritto:Caro Sigma-Tau, grazie per i tuoi interventi, e capisco che tu stia tentando di mediare...
ma non possiamo ignorare la realtà... e cioè che sti kit non funzionano per l'estensione wireless... punto!
Il fatto che questo tipo di kit (con estensione wireless) siano fuori produzione significherà qualcosa?
Forse, ma dico forse, il produttore intende smaltire il prodotto in distribuzione a danno del consumatore..??

Per dovere di cronaca:
il kit in questione: TL WPA 281, lo sto usando, per estendere la connessione LAN via rete elettrica.
E per questa modalità funziona regolarmente.
Quello che non funziona è l'estensione WIRELESS...!!
E da quello che leggo non sono l'unico...
Quindi non comprate questi kit per questa funzione... buttate soldi inutilmente...!

Sempre per dovere di cronaca, ho provato di tutto, protocolli IPV6 nel kit da disattivare non ne ho trovati, e il malfunzionamento si presenta anche con ethernet collegata.

Ciao e Auguri.


Confermo, sono soldi buttati. La fregatura più grossa e che al numero indicato per l'assistenza non risponde nessuno. Spero che qualcuno dell'azienda produttrice legga quesi messaggi perché per le altre cose mi sembra un buon prodotto e probabilmente la correzione del firmware puo risolvere il problema.

matz.77
Messaggi: 1
Iscritto il: 03/04/2013, 14:25
Contatta:

RE: TL WPA 281 problemi con estensione wifi!!

Messaggioda matz.77 » 03/04/2013, 15:50

allora mi unisco a voi....credo proprio che sono soldi buttati...
i primi giorni sono andati alla grande...invece ora mi stanno facendo dannare ....
il problema a quanto sembra ,sta la connessione wi-fi ...perche se al ripetitore lo collego via lan , funziona benissimo ...
averlo trovato prima questo forum.......uff.....soldi buttati...
a preferenza avrei comprato quelli meno costosi senza wi-fi ....
se magari avete la soluzione pubblicate....grazieeeee :D

i_don't_know
Messaggi: 1
Iscritto il: 18/05/2013, 11:13

Re: TL WPA281 problemi con estensione wifi!!

Messaggioda i_don't_know » 18/05/2013, 11:20

prova a cambiare ip nella network del WPA281 (192.168.1.1) probabilmente va in conflitto con quello del router

drM_House
Messaggi: 2
Iscritto il: 08/12/2012, 22:15
Contatta:

Re: TL WPA281 problemi con estensione wifi!!

Messaggioda drM_House » 19/05/2013, 21:27

Io ho risolto il problema del wifi mettendo un IP fisso/statico al portatile e al tablet.


Torna a “Powerline”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti