Problemi connessione con Range Extender TL-WA830RE

Justin8919
Messaggi: 4
Iscritto il: 26/09/2012, 13:59
Contatta:

Problemi connessione con Range Extender TL-WA830RE

Messaggioda Justin8919 » 26/09/2012, 14:08

Salve ragazzi, ho un problema riguardante il Range Extender TL-WA830RE acquistato qualche giorno fa da amazon per ampliare la copertura wireless anche al piano di sopra. Ho compiuto l'installazione come descritto in guida con il cd in dotazione e all'inizio sembrava andare tutto bene, il range extender funzionava a dovere. Negli ultimi giorni è frequente la scomparsa della connessione e la successiva riconnessione tramite scollegamento e ricollegamento del filo dell'alimentazione. Il range extender si riscalda troppo facilmente e, secondo il mio modestissimo parere è questo il problema. Il prodotto in sè è stato facile da installare ma purtroppo è durato troppo poco, visto che già dopo qualche giorno non è già più funzionante a dovere. Ho sbagliato qualcosa io oppure devo cambiare direttamente il range extender? AIUTO!!:(



the_fox_garage
Messaggi: 1
Iscritto il: 27/09/2012, 11:11
Contatta:

RE: Problemi connessione con Range Extender TL-WA830RE

Messaggioda the_fox_garage » 28/09/2012, 0:44

Anche io sto avendo gli stessi tipi di problemi.
Alle volte smette di ripetere il segnale,altre volte perde la connessione con il router.Spegnendolo e riaccendendolo riparte senza problemi ma non riesce a stare almeno 24 ore continue senza dare problemi.Qualcuno ha qualche soluzione?

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: Problemi connessione con Range Extender TL-WA830RE

Messaggioda Sigma-tau » 28/09/2012, 8:56

Provate a verificare che in una delle due apparecchiature non ci sia una voce per il power saving o timing del wireless e disattivatela.

KurtCo
Messaggi: 16
Iscritto il: 16/09/2012, 20:19
Contatta:

RE: Problemi connessione con Range Extender TL-WA830RE

Messaggioda KurtCo » 28/09/2012, 16:43

Ciao a tutti. Credo che il mio TL-WA730RE abbia lo stesso problema. Date uno sguardo alla discussione che avevo aperto qualche settimana fa per capire se riscontrate gli stessi sintomi.
viewtopic.php?t=1292

Justin8919
Messaggi: 4
Iscritto il: 26/09/2012, 13:59
Contatta:

RE: Problemi connessione con Range Extender TL-WA830RE

Messaggioda Justin8919 » 05/10/2012, 16:45

Sigma-tau ha scritto:Provate a verificare che in una delle due apparecchiature non ci sia una voce per il power saving o timing del wireless e disattivatela.


Guarda...sinceramente non riesco ad accedere al range extender...l'installazione l'ho fatta con il cd che ho trovato nella scatola, ma non sono riuscito ancora a capire come entrare nelle proprietà del range extender...quindi non saprei proprio come fare a trovare la voce power saving...

Justin8919
Messaggi: 4
Iscritto il: 26/09/2012, 13:59
Contatta:

RE: Problemi connessione con Range Extender TL-WA830RE

Messaggioda Justin8919 » 06/10/2012, 11:25

Aggiornamento: Ieri ho resettato il range extender e l'ho reinstallato, ha tenuto una giornata poi di nuovo in down. Ho provato a controllare nelle impostazioni del range extender ma non ho trovato le funzioni power saving, per quanto riguarda invece il timing wireless era già disattivato. Non so più che cosa fare...

Justin8919
Messaggi: 4
Iscritto il: 26/09/2012, 13:59
Contatta:

RE: Problemi connessione con Range Extender TL-WA830RE

Messaggioda Justin8919 » 31/03/2013, 22:16

Ragazzi sono ormai mesi che vado avanti con questa tiritera: praticamente il mio range extender si collega correttamente al modem router del piano di sotto ma, dopo poco tempo che smetto di navigare o scaricare qualcosa, si disconnette e devo scollegare il range extender dalla presa elettrica, aspettare una decina di secondi e riattaccare la presa di corrente. Fatto tutto questo il re riprende il segnale del router di sotto e dopo poco si disconnette nuovamente. Come posso fare per stabilizzare il segnale ed evitare questo problema ogni qualvolta voglio connettermi?

Pako
Messaggi: 2
Iscritto il: 11/04/2013, 11:51

Re: Problemi connessione con Range Extender TL-WA830RE

Messaggioda Pako » 11/04/2013, 12:18

Ragazzi ho avuto anche io lo stesso problema e ho "risolto" in questo modo anche se stavolta dura più di 24 ore il collegamento ;D cmq meglio che niente ho "risolto" effettuando questa procedura vista in un altro forum, copio ed incollo le procedure con qualche mia modifica apportata alla procedura (Seguitela attentamente):

NB: Mi riferisco alla versione V1 - e NON V2 - Non utilizzate il CD - Se l'ip del vostro ruoter principale è 192.168.1.x, utilizzate questa procedura - Il router principale dovrebbe avere il DHCP abilitato:

Accendi il RE e collegalo tramite il cavo LAN in dotazione al PC;
Apri il Broswer di navigazione (internet explorer, firefox, ecc.)
Digita nel campo indirizzo 192.168.0.254 (ip di default del RE)
Nella finestra di Login inserisci admin ed admin
Spunta la casella "Memorizza credenziali"
Click su "OK"
Click su "Network" sul menù di sx
In "IP Address" inserisci 192.168.1.200
Click su "Save" e poi su "OK"

Start-->Impostazioni-->Pannello di controllo-->Rete e connessioni Internet-->Connessioni di rete
Tasto dx del mouse su "Connessione alla rete locale" e click su "Proprietà"
Doppio click su "Protocollo Internet versione 4 (TCP/IPv4)"
Spunta "Utilizza il seguente...."
Inserisci in "Indirizzo IP:" 192.168.1.100
Inserisci in "Subnet mask:" 255.255.255.0" (avviene in automatico)
Click su "OK"
Chiudi tutto

Apri il Broswer di navigazione
Digita nel campo indirizzo 192.168.1.200 (sarebbe l'indirizzo modificato per accedere al RE)
Nella finestra di Login (potrebbe chiedere i credenziali "admin" "admin")
Click su "OK"
Click su "DHCP sulla sx
Controlla che sia spuntato "Disable" sulla voce "DHCP Server:"
Click su "Save"
Click su "OK"
Click su "Wireless" sul menù di sx
Click su "Wireless Security"
Spunta il tipo di protezione che ha il tuo Router ( Disable Security, WEP o WPA/WPA2)
Inserisci in Key 1, se hai WEP quindi la tua chiave di protezione
Inserisci in "PSK Password", se hai WPA/WPA2 quindi la tua chiave di protezione
(parte modificata da me: SE HAI la WPA/WPA2 modifica i campi "version" ed "encryption" in base alla tua connessione principale lo puoi vedere sul menu del router principale, oppure con un programma specifico scaricabile da internet, sconsiglio di lasciare "automatic(recommended)" perchè era questo che mi dava il problema!)
Click su "Save" e poi su "OK"
Click su "Wireless Settings"
Scegli come "Region:" Italy e clicca su "OK"
Click su "Survey"
Click su "Connect" relativo alla tua rete (es: Miarete)
Click su "Save"
Clicca su "click here" scritto in azzurro nella scritta rossa
Click su "Reboot" e poi su "OK"
Chiudi tutto

Start-->Impostazioni-->Pannello di controllo-->Rete e connessioni Internet-->Connessioni di rete
Tasto dx del mouse su "Connessione alla rete locale" e click su "Proprietà"
Doppio click su "Protocollo Internet (TCP/IP)"
Spunta se non spuntato "Ottieni automaticamente un indirizzo..." e "Ottieni indirizzo server...", prendendo nota di eventuali valori immessi
Click su "OK"
Ora il PC, se è stato fatto tutto OK dovrebbe andare in Internet altrimenti è stato errato qualcosa.

EDITED: Se l'IP del router principale non è 192.168.1.x, basta sostituire la voci citate nella guida in base al vostro IP del router principale, in modo da accedere anche velocemente al RE e potete controllare o modificare le impostazioni anche tramite WIFI senza attaccare in continuazione il cavo LAN.

modificato da me - ulteriore modifica - Sul menu di sx del RE: System Tool > Ping Watch Dog > spuntate la casella Enable > Ip: inserite l'IP del vostro router principale es: 192.168.1.1 ... gli altri valori lasciateli di default
In pratica è uno strumento che consente al RE di riavviarsi, dopo un certo tempo lancia un segnale al router principale, nel caso non risponde si riavvia in automatico.

PROVATE!

Saluti
Ultima modifica di Pako il 11/04/2013, 12:56, modificato 1 volta in totale.

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: Problemi connessione con Range Extender TL-WA830RE

Messaggioda effeti » 11/04/2013, 12:51

Bravo ottima guida e grazie per averla condivisa!
Immagine

giancai
Messaggi: 61
Iscritto il: 17/04/2013, 12:33

Re: Problemi connessione con Range Extender TL-WA830RE

Messaggioda giancai » 11/05/2013, 9:24

ho seguito alla lettera ciò che hai messo come guida, ma senza ottenere risultato. io ho fatto cosi, ma non ho risolto:
ho unrouter w8961nd. l'ho collegato alla rete telefonica e tutto funziona. a 20 metri linea d'aria ho un altro appartamento dove all'esterno ci ho messo un 830re e non riesco proprio a farlo funzionare. se lo monto su un altra rete wifi funziona. il mio dubbio è questo: il router ha come ip 192.168.1.1, quando configuro l'830 esso nasce con 192.168.0.254. è obbligatorio cambiare l'indirizzo del 830 e farlo entrare nella stessa classe del router, giusto? e il dhcp sul 830 deve essere abilitato o disabilitato???? ve ne sono grato se mi chiariste questo dubbio che mi assilla per favore. grazie

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: Problemi connessione con Range Extender TL-WA830RE

Messaggioda effeti » 11/05/2013, 14:38

giancai ha scritto:è obbligatorio cambiare l'indirizzo del 830 e farlo entrare nella stessa classe del router, giusto?

Giusto
giancai ha scritto:e il dhcp sul 830 deve essere abilitato o disabilitato????

Disabilitato, sarà il router principale a rilasciare gli indirizzi IP.
Immagine

giancai
Messaggi: 61
Iscritto il: 17/04/2013, 12:33

Re: Problemi connessione con Range Extender TL-WA830RE

Messaggioda giancai » 12/05/2013, 9:17

ok e questo è chiarito, però, poichè il problema persiste, potrebbe dipendere dal router che ha qualche impostazione sballata oppure dall'antenna esterna che gli collego per mandare il segnale all'esterno al 830re???

giancai
Messaggi: 61
Iscritto il: 17/04/2013, 12:33

Re: Problemi connessione con Range Extender TL-WA830RE

Messaggioda giancai » 13/05/2013, 14:21

ma saltano facilmente dopo averli configurati e funzionanti correttamente?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: Problemi connessione con Range Extender TL-WA830RE

Messaggioda effeti » 13/05/2013, 16:25

Continuo a non capire... perchè continui ad usare il w8961nd con una antenna esterna?
Quello che devi fare ti è stato detto qui, qui e qui.
Stiamo parlando della stessa cosa o sono quattro w8961nd e TL-WA830RE diversi?
Immagine

giancai
Messaggi: 61
Iscritto il: 17/04/2013, 12:33

Re: Problemi connessione con Range Extender TL-WA830RE

Messaggioda giancai » 13/05/2013, 22:34

innanzitutto voglio scusarmi con tutto il forum dagli amministratri agli altri colleghi. mi spiego. la problematica che tengo è su parti diverse ma sempre con 8961 a monte. su un posto dove c'e 8961, ho lasciato le due antenne e ci ho messo un ap 2000+ della dlink dove ho collegato l'antenna esterna, poi ci metterò un extender dall'altra parte. il mio dubbio più forte è per l'altro luogo. confermo di essere testardo, ma perchè non riesco a farmi capace. se su 8961 ho lasciato una sola antenna e sull'altra ci ho messo quella esterna, a 50 metri lineari riesco a collegarmi bene con 2/3 tacche ma all'esterno della parte ricevente, e funziona sempre. qui ci ho configurato extender 830 e funziona bene, ma solo con i pc che navigano benissimo mentre i dispositivi tra tablet e cellulari non si agganciano. c'è qualche impostazione su 8961 da rivedere???
chiedo ancora scusa, ma spero tanto di risolvere.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti