TD-W8960N v4 v5 v6 - Router ADSL2+ WiFi 802.11n (300Mbit)

Mobius Strip
Messaggi: 1
Iscritto il: 18/04/2013, 21:58

TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda Mobius Strip » 18/04/2013, 22:43

Salve a tutti.
Sono da un paio di mesi un "fortunato" possessore di questo modem/router, acquistato per sostituire l'Alice Gate 2 Plus Wi-Fi in comodato.
Mi ero orientato verso un 8970 ma poi, influenzato dal discorso "chipset Broadcom/Ralink" e dalle buone recensioni che avevo letto, ho deciso di prendere questo famoso 8960 v.4.
Purtroppo devo dire che sono totalmente deluso da questo prodotto.
Il problema è questo: in modo random (alcuni giorni ogni tanto, altri giorni ogni 5-10 minuti) il modem perde la connessione, si spengono i due led (ADSL e Internet) e poi, nel giro di pochi minuti riprende il segnale (ma alcune volte entra in loop e cerca di riconnettersi per diverse volte di seguito senza riuscire) per poi riperderlo pochi minuti dopo e ricominciare il ciclo.
Ho contattato l'assistenza tecnica ma non ho ricevuto risposta.
Prima di perdere completamente la pazienza, qualcuno potrebbe darmi un aiuto per cercare di capire dov'è il problema?
Il mio S.O. è Windows XP Home SP3, il firmware del modem è: 1.1.1 Build 120912 Rel.67406.
Vi ringrazio.



Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda Sigma-tau » 30/05/2013, 12:15

Che provider e parametri di connessione hai impostato?
Hai disattivato e cancellato tutte le altre pvc predefinite che in Italia non si usano?
Se non erro per questo modello c'è un firmware beta del febbraio 2013 correttivo di molte cose.

broadcom85
Messaggi: 1
Iscritto il: 02/06/2013, 14:28

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda broadcom85 » 02/06/2013, 14:31

ciao ragazzi,
sono in procinto di prendere questo router poichè tutti ne parlano bene,
vorrei sapere se supporta il nuovo standard ipv6, oppure basterà un nuovo aggiornamento firmware per renderlo compatibile con lo standard...

quelli già compatibili ipv6, quindi "ready" sono:
TD-W8980
TD-W8970
TD-W8968

Ho fatto questa domanda in virtù della lettura della FAQ nella sezione di supporto:

"(3) Will older TP-LINK routers like TL-WR340GD support IPv6 in the future?
Because older TP-LINK routers don’t have sufficient storage and memory space for the new IPv6 stack, we don’t have plans to have IPv6 supported in the wireless-G or wireless-B routers. To benefit from the advances of the IPv6 technology, TP-LINK sincerely recommends one of our high-performance and IPv6 Ready routers to consumers.
"

a quanto ho capito quellli vecchi non verranno aggiornati perchè non avranno abbastanza spazio disponibile ( credo sia in termini di memoria flash e ram )

però, siccome non ho molti soldi per prendere i modelli sovracitati, volevo prendere questo router, sperando che possa essere aggiornato con un firmware al nuovo standard...
che voi sappiate, sia possibile?
grazie

loky
Messaggi: 1
Iscritto il: 03/06/2013, 19:28

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda loky » 03/06/2013, 19:35

Salve a tutti
ho un problema, una volta al giorno o anche 2 si sconnette da internet e non si riconnette più finchè non spengo e riaccendo.
ho fatto l'aggiornamento firmware e altre prove di settaggi vari di connessione.
Qualcuno ha risolto? se si come ?
Sicuramente non è la linea visto che con un altro modem router funziona perfettamente.
Grazie mille.

iettafune
Messaggi: 11
Iscritto il: 27/11/2011, 14:57
Contatta:

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda iettafune » 06/06/2013, 15:09

Ma cosa cambia dal precedente modello TD-W8960N? Solo l'estetica? Il contenuto è identico?

saverio74
Messaggi: 7
Iscritto il: 06/06/2013, 21:54

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda saverio74 » 06/06/2013, 22:07

Salve a tutti.
Mi è arrivato quest'oggi il router in questione e l'ho anche aggiornato.
Io possiedo un iMac ultimo modello ed il mio provider è Infostrada.
Ho chiamato quelli del 155 e mi hanno fatto impostare i dati per il router.
Con il cavo ethernet va abbastanza bene e non mi lamento, ma con il Wi-Fi è estremamente lento ed inoltre il ping è di circa 100ms.
Sto cercando in rete qualche soluzione ma anche capire da cosa possa dipendere il problema.
Qualcuno di voi potrebbe darmi un aiuto?
Grazie!

giulio3x
Messaggi: 51
Iscritto il: 10/09/2011, 17:54
Contatta:

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda giulio3x » 06/06/2013, 22:10

saverio74 ha scritto:Con il cavo ethernet va abbastanza bene e non mi lamento, ma con il Wi-Fi è estremamente lento ed inoltre il ping è di circa 100ms.
Sto cercando in rete qualche soluzione ma anche capire da cosa possa dipendere il problema.
Qualcuno di voi potrebbe darmi un aiuto?
Grazie!

è un po quello che succede anche al mio td-w8968 che però ha un trendchip

saverio74
Messaggi: 7
Iscritto il: 06/06/2013, 21:54

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda saverio74 » 06/06/2013, 22:17

giulio3x ha scritto:è un po quello che succede anche al mio td-w8968 che però ha un trendchip


Anche tu hai Infostrada e un iMac?

giulio3x
Messaggi: 51
Iscritto il: 10/09/2011, 17:54
Contatta:

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda giulio3x » 06/06/2013, 22:18

ho infostrada però ho un pc con windows 7 64bit

saverio74
Messaggi: 7
Iscritto il: 06/06/2013, 21:54

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda saverio74 » 06/06/2013, 22:20

Ci vorrebbe qualche guru che ci illumina

La cosa strana è che con l'iPhone è una scheggia

giulio3x
Messaggi: 51
Iscritto il: 10/09/2011, 17:54
Contatta:

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda giulio3x » 06/06/2013, 22:30

saverio74 ha scritto:Ci vorrebbe qualche guru che ci illumina

La cosa strana è che con l'iPhone è una scheggia

io l'altro giorno ho spiegato sta cosa del wifi al servizio clienti di milano, il tecnico mi ha aperto un rma e sono andato al negozio e me l'hanno cambiato con uno di uguale naturalmente anche se avrei potuto prenderne un altro modello... questo mi pare un po meglio però devo ancora aggiornalo al nuovo firmware l'altro invece l'avevo aggiornato..,

quindi ora sono indeciso se aggiornarlo o lasciarlo così com'è....
comunque i maggiori problemi li riscontro nell'uso del notebook dove lo speed test mi si blocca al test ping e mi dà pure errore... inoltre il wifi non mi pare un granchè prima avevo il router telecom con alice e devo dire che era un'altra cosa...

boh forse sto andando fuori topic... :oops:

saverio74
Messaggi: 7
Iscritto il: 06/06/2013, 21:54

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda saverio74 » 06/06/2013, 23:11

Io credo che almeno il mio dovrebbe funzionare bene altrimenti avrei dovuto avere problemi anche con l'iPhone ed invece va una meraviglia.
Con l'altro della d-link invece il computer andava benissimo mentre con l'iPhone navigare era una tortura.
Non credo che stiamo andando fuori topic in quanto, finché non ci risponde qualcuno che ne sa più di noi, l'unica strategia che possiamo adottare è quella di scambiarci le nostre esperienze

giulio3x
Messaggi: 51
Iscritto il: 10/09/2011, 17:54
Contatta:

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda giulio3x » 06/06/2013, 23:21

saverio74 ha scritto:Io credo che almeno il mio dovrebbe funzionare bene altrimenti avrei dovuto avere problemi anche con l'iPhone ed invece va una meraviglia.
Con l'altro della d-link invece il computer andava benissimo mentre con l'iPhone navigare era una tortura.
Non credo che stiamo andando fuori topic in quanto, finché non ci risponde qualcuno che ne sa più di noi, l'unica strategia che possiamo adottare è quella di scambiarci le nostre esperienze

ah si bhe senz'altro è che io mi sto riferendo al modello td8968 che non è quello di questo topic...
P.S: qualche anima buona del forum può darmi risposta al topic del mio modem? cioè td8968? grazie.

saverio74
Messaggi: 7
Iscritto il: 06/06/2013, 21:54

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda saverio74 » 07/06/2013, 13:08

giulio3x ha scritto:ah si bhe senz'altro è che io mi sto riferendo al modello td8968 che non è quello di questo topic...
P.S: qualche anima buona del forum può darmi risposta al topic del mio modem? cioè td8968? grazie.


Giulio, non so se può esserti di aiuto. Non credo di aver risolto definitivamente il mio problema ma ho comunque trovato un netto miglioramento almeno in queste ultime due ore cambiando il canale al modem. A me era settato in automatico, io ho messo il canale 11.

giulio3x
Messaggi: 51
Iscritto il: 10/09/2011, 17:54
Contatta:

Re: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda giulio3x » 07/06/2013, 13:16

grazie però già ho cambiato il canale ho messo il 9 così non interferisce con le altre connessioni dei vicini, ho scricato inSSIDer 3 e ho verificato quali canali avessero gli altri e ho agito di conseguenza, grazie comunque ;)


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti