TD-W8960N v4 v5 v6 - Router ADSL2+ WiFi 802.11n (300Mbit)

leoncino
Messaggi: 18
Iscritto il: 16/01/2013, 12:39
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda leoncino » 21/01/2013, 11:17

Appena spedito al negoziante
Se non lo vogliono sostituire se lo possono tenere!



rixxardo
Messaggi: 2
Iscritto il: 09/12/2012, 8:21
Contatta:

W8960N e Decoder

Messaggioda rixxardo » 24/01/2013, 9:30

Ciao a tutti, sto impazzendo con il "nostro" w8960n, spero nel vostro aiuto.

Veniamo al problema:
collegando cavo Lan a un decoder il router assegna correttamente un ip al decoder, ed il decoder aquisisce l'IP. MA il decoder NON naviga, risponde sempre che non ha connessione.
Ho provato di tutto, forse si deve configurare qualcosa sul W8960N ?
Come informazione, segnalo che con un Sitecom senza alcuna impostazione particolare il decoder acquisisce l'ip e naviga correttamente.

Qualcuno è a conoscenza di problemi particolari o impostazioni da settare ?
Anche tramite WIFI il risultato e identico.

GRAZIE in anticipo
Saluti

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda Sigma-tau » 24/01/2013, 9:40

Beh, ovviamente il router va configurato a seconda dei parametri di rete che ti fornisce il tuo provider ... non è che lo tiri fuori dalla scatola, colleghi i cavi e funziona.
Che versione di modem e firmware hai? E soprattutto che provider? Posta degli screenshot della configurazione così come l'hai messa ora.
Al limite basta che copi paro paro gli stessi parametri adsl impostati sul sitecom sul nuovo router e vedrai che si connetterà. :D

leoncino
Messaggi: 18
Iscritto il: 16/01/2013, 12:39
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda leoncino » 28/01/2013, 10:59

Oggi dovrebbe arrivare un esemplare nuovo, almeno così mi risulta dalla mail speditami.

Appena arriva che faccio?
Lo setto con i parametri per la connessione ad Alice o prima faccio altro?

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda Sigma-tau » 28/01/2013, 11:02

Verifica la versione del firmware ed eventualmente aggiorna. Magari se è qualche versione che non è presente nel sito, prima di farlo faccelo sapere che vediamo di fare un backup.

leoncino
Messaggi: 18
Iscritto il: 16/01/2013, 12:39
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda leoncino » 28/01/2013, 11:53

Intendi versioni più recenti del 12.09.2012 o in generale?
Il precedente mi era arrivato col firmware 12.09.2012
Quindi se aggiornato al 12.09.2012 passo subito alla configurazione?

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda Sigma-tau » 28/01/2013, 15:39

Sì, direi di sì. Casomai Posta gli screenshot della config che immetti che verifichiamo se veramente i layer2 e gli ATM non si possono cancellare sul V4 anche sul nuovo, come invece si può fare sul V3-V1.
Magari era solo un'unità difettosa la prima.
Magari tieni conto del seriale che avevi del vecchio perchè vari negozi "furbi" risigillano le vecchie unità e le rivendono ... poi si sbagliano ti ridanno la tua.

leoncino
Messaggi: 18
Iscritto il: 16/01/2013, 12:39
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda leoncino » 28/01/2013, 22:11

Oggi è arrivato
Configurato per benino con cavo Ethenet e prova del ping
Contentissimo, sembra andare bene.
Ecco scoperto l'arcano! Il WI-FI fa pena i ping risultano schifosi, pertanto dire che il modem in questione fa schifo è semplicemente un eufenismo, se fossimo un paese civile la TP-Link dovrebbe risarcirmi.
Provato su 3 computer, quindi non venitemi a dire...............
Chi lo volesse lo trova nel contenitore della spazzatura!
Spesi pure i soldi per rimandarlo indietro.
Possibile che a voi non dia problemi di ping in wi-fi? Non è possibile che 2 esemplari presentino gli stessi problemi solo a me!

leoncino
Messaggi: 18
Iscritto il: 16/01/2013, 12:39
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda leoncino » 29/01/2013, 8:53

Microsoft Windows [Versione 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.

C:\Users\Lino>ping maya.ngi.it -t

Esecuzione di Ping maya.ngi.it [88.149.128.3] con 32 byte di dati:
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=52ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=45ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=35ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=36ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=76ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=119ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=110ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=99ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=88ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=72ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=47ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=640ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=637ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=634ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=34ms TTL=53
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=53

Statistiche Ping per 88.149.128.3:
Pacchetti: Trasmessi = 73, Ricevuti = 73,
Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 31ms, Massimo = 640ms, Medio = 63ms
Control-C
^C
C:\Users\Lino>

leoncino
Messaggi: 18
Iscritto il: 16/01/2013, 12:39
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda leoncino » 29/01/2013, 13:43

Questi con modem Alice, quello senza tessera
Microsoft Windows [Versione 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.

C:\Users\Lino>ping 192.168.1.1 -t

Esecuzione di Ping 192.168.1.1 con 32 byte di dati:
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=2ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.1.1: byte=32 durata=1ms TTL=64

Statistiche Ping per 192.168.1.1:
Pacchetti: Trasmessi = 33, Ricevuti = 33,
Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 1ms, Massimo = 2ms, Medio = 1ms
Control-C
^C
C:\Users\Lino>ping 192.168.100.1 -t

Esecuzione di Ping 192.168.100.1 con 32 byte di dati:
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=30ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=24ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=32ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=27ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=24ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=27ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=24ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=24ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=24ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=27ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=29ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=28ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=27ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=24ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=25ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=26ms TTL=126
Risposta da 192.168.100.1: byte=32 durata=27ms TTL=126

Statistiche Ping per 192.168.100.1:
Pacchetti: Trasmessi = 45, Ricevuti = 45,
Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 24ms, Massimo = 32ms, Medio = 25ms
Control-C
^C
C:\Users\Lino>ping maya.ngi.it -t

Esecuzione di Ping maya.ngi.it [88.149.128.3] con 32 byte di dati:
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=35ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=38ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=30ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=30ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=30ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=30ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=30ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=33ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=30ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=31ms TTL=52
Risposta da 88.149.128.3: byte=32 durata=32ms TTL=52

Statistiche Ping per 88.149.128.3:
Pacchetti: Trasmessi = 77, Ricevuti = 77,
Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 30ms, Massimo = 38ms, Medio = 31ms
Control-C
^C
C:\Users\Lino>

Krdan
Messaggi: 11
Iscritto il: 20/01/2013, 1:39
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda Krdan » 31/01/2013, 3:48

leoncino ha scritto:Il WI-FI fa pena i ping risultano schifosi, pertanto dire che il modem in questione fa schifo è semplicemente un eufenismo, se fossimo un paese civile la TP-Link dovrebbe risarcirmi.

Il Wifi andrebbe evitato come la peste per avere affidabilità sui ping, per come è strutturato c'è buona probabilità che sia un meccanismo interno al protocollo 802.11 che genera i ritardi, e non un ritardo di trasmissione sulla linea, vuoi perché sta su un canale con interferenze, vuoi che ci sia collisione fra due wifi che tentano di comunicare, vuoi antenne di diversa potenza, o anche problemi software, le variabili sono talmente tante che capire perché via wifi fa le bizze è come cercare un ago in un pagliaio.

Sicuramente il modem di Alice usa dei settaggi per la WLAN diversi da quelli del w8960n e questi potrebbero essere la causa.

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda Sigma-tau » 31/01/2013, 10:07

Mah, se il problema di ping esiste solo in wireless bisogna vedere la compatibilità tra la scheda wireless del pc e il router a che punto sta, se la scheda è wireless N e che crittografia usa. Se la scheda è N io imposterei il router per usare solo il wireless N con la crittografia AES only di wpa2 che è la più recente e la più veloce in assoluto perchè gestita dal chipset via hardware.

yurottolo
Messaggi: 7
Iscritto il: 03/02/2013, 13:52
Contatta:

tp-link td-w8960n perdita connessione

Messaggioda yurottolo » 03/02/2013, 14:04

Salve a tt,sono nuovo del forum e chiedo aiuto a chiunque possa aiutarmi a risolvere un problema enorme...mi cade la connessione di continuo...premetto che ho acquistato questo modello proprio in virtu' dei tantissimi commenti positivi letti sul web,avevo un 834 netgear mai nessun problema,ho voluto cambiare x far si che il segnale wi-fi mi arrivasse nell'altra camera sull a playstation 3.
ho provato a contattare decine di volte 155 di wind-infostrada...ma la linea e' stabile,e' il router che perde il segnale...poi ha un pig altissimo,di conseguenza anche quando connesso e' lentissimo..potete darmi qualche consiglio,grazie 10000000

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda Sigma-tau » 04/02/2013, 10:11

Accertati che sia effettivamente la versione 4.

yurottolo
Messaggi: 7
Iscritto il: 03/02/2013, 13:52
Contatta:

RE: TD-W8960N v4 - Router ADSL2+ WiFi 802.11n (300Mbit)

Messaggioda yurottolo » 04/02/2013, 10:26

Sigma-tau ha scritto:Accertati che sia effettivamente la versione 4.


si certo e' la versione v.4
come devo fare????
:huh:


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite