Problemi con TL-WN722N

Mauco80
Messaggi: 4
Iscritto il: 11/09/2012, 11:37
Contatta:

Problemi con TL-WN722N

Messaggioda Mauco80 » 11/09/2012, 11:44

Buongiorno a tutti, da quando ho installato il TL-WN722N mi trovo il fastidioso problema della disattivazione della finestra attiva di win xp. Soprattutto quando scrivo, ogni 30/40 secondi devo cliccare sulla finestra per riattivarla. Altre volte si sconnette. Considerate che l'access point è un TL-WR841ND che si trova a meno di 1 metro dal pc.

Grazie.



ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: Problemi con TL-WN722N

Messaggioda ranma88m » 12/09/2012, 17:59

Ciao non si capisce bene quali sia il problema , di che finestra parli? che centra il TL-WN722N? si sconnette la linea Adsl o la la connessione con l'access point o con il TL-WN722N?

fai uno screenshot (tasto stamp e poi apri paint incolli e carichi su un sito di hosting tipo imgshack) e riportalo con la finestra.

Mauco80
Messaggi: 4
Iscritto il: 11/09/2012, 11:37
Contatta:

RE: Problemi con TL-WN722N

Messaggioda Mauco80 » 19/09/2012, 17:37

ranma88m ha scritto:Ciao non si capisce bene quali sia il problema , di che finestra parli? che centra il TL-WN722N? si sconnette la linea Adsl o la la connessione con l'access point o con il TL-WN722N?

fai uno screenshot (tasto stamp e poi apri paint incolli e carichi su un sito di hosting tipo imgshack) e riportalo con la finestra.


Praticamente, adesso finchè io le sto scrivendo questo messaggio, la finestra attiva è questa. Ogni 30/40 secondi, però si disattiva, con il risultato che continuo a battere sulla tastiera ma non scrivo niente. Stessa cosa succede con qualsiasi altra applicazione come Internet Explorer dove devo cliccarci sopra ogni volta si disattiva.

Spero di essere stato chiaro.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Problemi con TL-WN722N

Messaggioda nebbia88 » 19/09/2012, 21:18

Mai visto che un prob simile sia causato da una periferica.. Dovresti provare a disinstallarla x vedere se il prob rimane o no...

Mauco80
Messaggi: 4
Iscritto il: 11/09/2012, 11:37
Contatta:

RE: Problemi con TL-WN722N

Messaggioda Mauco80 » 05/10/2012, 11:18

nebbia88 ha scritto:Mai visto che un prob simile sia causato da una periferica.. Dovresti provare a disinstallarla x vedere se il prob rimane o no...


Ho provato e come x miracolo tutto va bene. E x di più si sconnette molto e molto spesso. Anke ogni 5 minuti.

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: Problemi con TL-WN722N

Messaggioda Sigma-tau » 05/10/2012, 12:45

E' chiaramente un problema di compromissione della sicurezza del suo sistema operativo, probabilmente infettato da virus e malware. Le consiglio di procedere a salvare i soli dati essenziali su un supporto esterno per procedere poi alla formattazione e reinstallazione del sistema operativo. Ricordo che le periferiche wireless su Windows XP funzionano correttamente solo con SP3 installato e successivi aggiornamenti, dato che coi precedenti sp la crittografia non è gestita.
Al termine degli aggiornamenti installi anche un antivirus gratuito efficace come Avira Antivir.
Faccia molta attenzione a reimportare i dati essenziali dal supporto esterno una volta fatto il tutto. Li faccia esaminare da un antivirus per evitare di reintrodurre infezioni in essi eventualmente contenute.

Mauco80
Messaggi: 4
Iscritto il: 11/09/2012, 11:37
Contatta:

RE: Problemi con TL-WN722N

Messaggioda Mauco80 » 11/10/2012, 11:43

Sigma-tau ha scritto:E' chiaramente un problema di compromissione della sicurezza del suo sistema operativo, probabilmente infettato da virus e malware. Le consiglio di procedere a salvare i soli dati essenziali su un supporto esterno per procedere poi alla formattazione e reinstallazione del sistema operativo. Ricordo che le periferiche wireless su Windows XP funzionano correttamente solo con SP3 installato e successivi aggiornamenti, dato che coi precedenti sp la crittografia non è gestita.
Al termine degli aggiornamenti installi anche un antivirus gratuito efficace come Avira Antivir.
Faccia molta attenzione a reimportare i dati essenziali dal supporto esterno una volta fatto il tutto. Li faccia esaminare da un antivirus per evitare di reintrodurre infezioni in essi eventualmente contenute.


Grazie Sigma-tau, ma mi sa che il problema è molto più semplice di quanto possa pensare. Ho scoperto che andando sulle proprietà avanzate del dispositivo e spuntando su OFF il power save mode, il pc non da più queste fastidiose noie. E comunque è impossibile si infettato da virus e malware in quanto se io disinstallo la chiavetta wireless e mi connetto col cavo come prima, non succede nulla.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite