tp-link tl-wa901nd non funziona dopo poche ore di servizio

ubuntuwins
Messaggi: 6
Iscritto il: 08/09/2012, 19:42
Contatta:

tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda ubuntuwins » 08/09/2012, 19:51

Ciao oggi e' sabato domani e' domenica , lunedi' magari potro' avere qualche informazioni sul mio access point , provero' a chiamare la tp-link oppure amazon (venditore) .
Circa 10 giorni fa' ho acquistato un tp-link tl-wa901nd che non funziona , i led ''girano'' lampeggiando tutti ripetutivamente e non c'e' verso di resettarlo tramite pulsante reset e di farlo comunicare ne' con la scheda di rete del pc ne con il mio router dg834 , sono molto insoddisfatto , se sapete aiutarmi datemi un consiglio , ciao grazie.



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda nebbia88 » 08/09/2012, 23:44

Ma era così da nuovo o l'avevi già configurato e usato?

ubuntuwins
Messaggi: 6
Iscritto il: 08/09/2012, 19:42
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda ubuntuwins » 09/09/2012, 2:02

nebbia88 ha scritto:Ma era così da nuovo o l'avevi già configurato e usato?


configurato e usato 3 ore in navigazione poi se sprogrammato e ora e' inaccessibile

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda nebbia88 » 09/09/2012, 9:47

uhm... direi che ti è capitato un esemplare fallato :(

facci sapere in quanto tempo te lo sostituiscono e se il nuovo funziona come deve!

ubuntuwins
Messaggi: 6
Iscritto il: 08/09/2012, 19:42
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda ubuntuwins » 10/09/2012, 1:33

nebbia88 ha scritto:uhm... direi che ti è capitato un esemplare fallato :(

facci sapere in quanto tempo te lo sostituiscono e se il nuovo funziona come deve!


Si nebbia credo propio cosi' che mi sia capitato un esemplare fallato , domani chiamero la tp-link e chiedero' risposte , spero siano soddisfacenti , ha 3 anni di garanzia , sono curioso anchio di vedere come si comporteranno!
Nebbia era il cognome di un mio amico quando facevo il militare a bologna , Nebbia era della bassa italia , nutro affetto per questo cognome ciao

ubuntuwins
Messaggi: 6
Iscritto il: 08/09/2012, 19:42
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda ubuntuwins » 10/09/2012, 11:08

chiamato oggi tp-link supporto clienti italia dalle 9 , ora sono le 11 e ancora non rispondono , credo sia un cesso di ditta davvero , ho chiamato amazon faccio il reso ad amazon e mi rimborsano entro 4 settimane! ciao

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda nebbia88 » 10/09/2012, 19:21

per legge deve rispondere il venditore per i primi 2 anni... cmq manda una mail, anche se ti risponderanno uguale...

ubuntuwins
Messaggi: 6
Iscritto il: 08/09/2012, 19:42
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda ubuntuwins » 10/09/2012, 19:28

nebbia88 ha scritto:per legge deve rispondere il venditore per i primi 2 anni... cmq manda una mail, anche se ti risponderanno uguale...


ho mandato domenica un email a tp-link ora ho chiesto il rimborso ad amazon e intanto ho comperato un sitecom wl 331 a me va bene!

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda ranma88m » 12/09/2012, 17:27

Tp-link ci mette 2-3 giorni ha rispondere ad ogni modo come detto da Nebbia è Amazon che risponde non Tp-link per i primi due anni, perciò dovevi contattare loro .

Saluti

ubuntuwins
Messaggi: 6
Iscritto il: 08/09/2012, 19:42
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda ubuntuwins » 16/09/2012, 1:07

ranma88m ha scritto:Tp-link ci mette 2-3 giorni ha rispondere ad ogni modo come detto da Nebbia è Amazon che risponde non Tp-link per i primi due anni, perciò dovevi contattare loro .

Saluti


ha risposto amazon perche' erano passati meno di 30 gg , volevo vedere se era passato 1 anno se amazon mi mandava il coriere a prenderlo gratis ! resta il fatto che e' una ditta cinese al 1000 x 1000 e con poco supporto diversa da netgear !

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: tp-link tl-wa901nd non funziona dopo poche ore di servizio

Messaggioda ranma88m » 16/09/2012, 23:47

secondo me l'unico vero problema sono i firmware che alla versione di rilascio sono pieni di bug.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite