TL-WA901ND problemi a non finire

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

TL-WA901ND problemi a non finire

Messaggioda ranma88m » 31/08/2012, 21:08

Ho un problema con questo Ap TL-WA901ND che mi sta facendo disperare ,
l'ho collegato inizialmente ad un router TL trammite cavo lan e impostato come AP , funziona perfettamente solo che non permette di collegarsi a più di un dispositivo alla volta.

Allora ho provato ad impostarlo come Repeater e impostare nel router il mac adress dell TL-WA901ND abilitando il WDS e per accedere mi richiede un nome utente e psw di protezione WPA2 enterprise anche se io ho impostato su entrambi la protezione WPA con una psw comune .

Ho provato ad impostarlo come universal repeater sempre con la protezione sopra citata e finalmente permette ai due computer collegati via wi-fi di collegarsi però non lascia più collegare i cellulari (Iphone e Android) e non chiede più una psw .

Certo che se questi sono i prodotti TP link e non troverò una soluzione sconsiglierò di comprare altri prodotti e passerò ad altre marche .



fabio34
Messaggi: 223
Iscritto il: 27/07/2012, 17:58
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda fabio34 » 31/08/2012, 21:25

ranma88m ha scritto:Certo che se questi sono i prodotti TP link e non troverò una soluzione sconsiglierò di comprare altri prodotti e passerò ad altre marche .


configurazione: la stai facendo nel modo sbagliato [mod-cit.]

e questa frase del ca$$o mi ha fatto passare la voglia di tentare di aiutarti.

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda ranma88m » 31/08/2012, 21:32

non penso perchè ho un Ap di un altra marca che con le stesse configurazioni funziona perfettamente..il mio commento è più che sensato visto quello che ho speso :)

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda nebbia88 » 01/09/2012, 9:50

partiamo dal fatto che se funziona male come AP non puo' andar bene come repeater.. intanto prova a forzarlo in g-only e a provare vari canali wifi (3-8-13) per capire se è un problema di disturbi.. il FW è aggiornato?

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda ranma88m » 05/09/2012, 19:19

provato e aggiornato il FW non è cambiato nulla

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda nebbia88 » 05/09/2012, 21:12

E il resto del post??? Provalo come ap puro, in 11g, e su vari canali.
Riporta precisamente il comportamento, e se noti differenze con ora...

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda ranma88m » 05/09/2012, 21:42

che resto del post?
Ho provato tutte le configurazioni da te indicate e anche senza usare protezioni ma nulla , al massimo è successo che in modalità acces point si collegassero due dispositivi contemporaneamente ma dopo qualche secondo è sparita la linea e si è disconnesso ...

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda ranma88m » 07/09/2012, 14:24

nessuna altra idea?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda nebbia88 » 08/09/2012, 10:37

puoi postare la schermata status??

hai windows su qualche pc? puoi installare inssider e fare uno screenshot della scheda "2.4 GHz channels"?

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda ranma88m » 12/09/2012, 17:04

Sembra di aver risolto il problema , ho aggiornato il Fw del router a cui si collegava il 901Nd e creato una rete con lo stesso nome e psw e protezione e ora il cliente dice che funziona perciò posso dire che ci ho perso 5 ore tra un problema e un altro che vabbè ci può stare.

Saluti

ranma88m
Messaggi: 25
Iscritto il: 31/08/2012, 20:50
Contatta:

RE: TL-WA901ND problemi a non finire

Messaggioda ranma88m » 06/10/2012, 17:26

Niente da fare , i due apparecchi assieme ogni tanto tornano a dar problemi con dispositivi Apple , cosa faccio? mando tutto in garanzia ?


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti