TL-MR3420 3G/3.75G Wireless N Router

Felix
Messaggi: 50
Iscritto il: 24/11/2010, 8:59
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Felix » 16/08/2011, 13:31

Devi mettere il modem su 192.168.0.1 e il router su 192.168.1.1
Ovviamente il modem devi collegarlo nella porta wan del router e per accederci devi andare su http://192.168.0.1



bisinex
Messaggi: 2
Iscritto il: 14/08/2011, 17:16
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda bisinex » 16/08/2011, 17:02

ma scusa per collegarmi poi devo sempre stare su 192.168.1.x, e sarebbe la stessa cosa no ?

ora tutti i pc son con 192.168.0.x
il router è il gateway con 192.168.0.1 mentre alla wan è collegato il modem 192.168.1.1.

Se inverto i numeri non penso di risolvere, poichè sarebbe la stessa cosa ma invertita, sbaglio ?

Tu dici tutti i pc con 192.168.1.x o solo il router ?
Riuscirei ad accederci stando con 192.168.0.x ?

Felix
Messaggi: 50
Iscritto il: 24/11/2010, 8:59
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Felix » 16/08/2011, 19:12

Ahhh ! Nel messaggio precedente non si capiva.

Accedi al router 192.168.0.1, disconnetti la wan ed accedi a 192.168.1.1 per vedere i valori della linea.

Felix
Messaggi: 50
Iscritto il: 24/11/2010, 8:59
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Felix » 19/08/2011, 11:15

Ho un problema con questo router e vorrei sapere se succede solo a me :(
In questi giorni ci sono circa 37 gradi e il router a volte da i numeri:
1) smette di lampeggiare il led sys
2) il router non è più raggiungibile su http://192.168.1.1
3) non funziona la disconnessione automatica

Se riavvio tutto riprende a funzionare per qualche ora, ma appena faccio un grande download eccolo di nuovo :(

Succede solo a me ?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 19/08/2011, 19:11

Ciao, nelle specifiche nel router c'è scritto che la temperatura di funzionamento è 0-40°
Sei quindi al limite, cerca un posto più ventilato o mettilo dentro il frigo (scherzo :D)
Immagine

Avatar utente
giova64
Messaggi: 327
Iscritto il: 06/03/2013, 22:06
Ha ringraziato: 5 volte
Ringraziato: 3 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda giova64 » 20/08/2011, 11:15

ben ritrovati a tutti (dopo le meritate ferie)...
non voglio allarmare nessuno (visto che il fw TL-MR3420_v1_110617 io l'ho tutt'ora sul mio router e devo dire che problemi non me ne da), ma volevo far notare che nella pagina di supporto tale file è stato tolto, forse i miglioramenti sperati non sono stati nelle aspettive dei sviluppatori!

ci saranno sicuramente nuovi sviluppi con l'ultima release ti tale aggiornamento... ;)
SG-S3 (sKippiorom v13) - SG-Tab 2 7.0 Wi-Fi (Jelly Bean 4.2.2) - SG-T111 (Jelly Bean 4.2.2)
La responsabilità di quello che fai sui dispositivi, sarà solo tua; Il nostro impegno rimane sempre quello di aiutare nelle nostre possibilità

Felix
Messaggi: 50
Iscritto il: 24/11/2010, 8:59
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Felix » 20/08/2011, 15:20

Felix ha scritto:Ho un problema con questo router e vorrei sapere se succede solo a me :(
In questi giorni ci sono circa 37 gradi e il router a volte da i numeri:
1) smette di lampeggiare il led sys
2) il router non è più raggiungibile su http://192.168.1.1
3) non funziona la disconnessione automatica

Se riavvio tutto riprende a funzionare per qualche ora, ma appena faccio un grande download eccolo di nuovo :(

Succede solo a me ?


Ho scoperto la causa, il problema non era la temperatura ma un vecchio netbook con ubuntu LTS 10.04 :s
Dopo 5 minuti che è collegato manda in tilt il 3420 :huh:

forzic
Messaggi: 18
Iscritto il: 02/07/2011, 15:07
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda forzic » 21/08/2011, 17:12

quindi consigli per chi lo ha su come mè di tornare indietro a quello del 04/18??

Avatar utente
giova64
Messaggi: 327
Iscritto il: 06/03/2013, 22:06
Ha ringraziato: 5 volte
Ringraziato: 3 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda giova64 » 21/08/2011, 18:22

quindi consigli per chi lo ha su come mè di tornare indietro a quello del 04/18??

ciao forzic,
noooo! neanche per idea.
credo che debba ritornare ad una versione precedente solo chi ha dei problemi... tant'è vero che se leggi bene io non ne ho:
...(visto che il fw TL-MR3420_v1_110617 io l'ho tutt'ora sul mio router e devo dire che problemi non me ne da)...


ps: senz'altro a breve, lo "staff" di tp-link, sfornerà un fw fresco fresco!
SG-S3 (sKippiorom v13) - SG-Tab 2 7.0 Wi-Fi (Jelly Bean 4.2.2) - SG-T111 (Jelly Bean 4.2.2)
La responsabilità di quello che fai sui dispositivi, sarà solo tua; Il nostro impegno rimane sempre quello di aiutare nelle nostre possibilità

forzic
Messaggi: 18
Iscritto il: 02/07/2011, 15:07
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda forzic » 22/08/2011, 10:01

ok hai mica idea su dove trovare una huawei 3806 non la ZTE!!

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 22/08/2011, 11:51

forzic ha scritto:ok hai mica idea su dove trovare una huawei 3806 non la ZTE!!



Per queste richieste usate i messaggi privati, grazie ;)
Immagine

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 24/08/2011, 17:39

Anche io ho rimesso il vecchio firmware perchè con quello nuovo si disconnetteva in continuazione anche con la Onda mw833up. Ora con il vecchio firmware ho anche provato la mia "vecchia" e180 nobrand e da un'ora ancora non si è scollegata. Speriamo bene anche perchè rispetto alla onda il segnale migliora del 10%.

Simon82
Messaggi: 18
Iscritto il: 25/08/2011, 9:20
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Simon82 » 25/08/2011, 9:32

Ciao a tutti!

Sono da ieri possessore di un MR3420 ed ho problemi con la connessione 3G.

La mia chiavetta (ZTE K3806-Z con sim vodafone) viene riconosciuta correttamente dal router, ma se cerco di avviare la connessione non ottengo risultati, se non che lo stato del modem passa a "unplugged", per poi dopo qualche secondo riconoscere nuovamente il modello corretto. Ritentando la connessione ottengo sempre lo stesso risultato.

Ora, il modello in questione mi sembra di capire che sia compatibile e girovagando per la rete ho trovato gente che dice di utilizzarla tranquillamente.... quindi.... dove sbaglio?

Ultima informazione il firmare è l'ultimo disponibile sul sito ufficiale e guardando il log del router tra i vari msg ne trovo uno che indica di verificare APN e numero da comporre, anche se questi sono quelli di default, ovvero l'APN web.omnitel.it (che mi sembra corretto) e *99# da comporre....

Vi ringrazio in anticipo per le risposte che mi darete!

Avatar utente
giova64
Messaggi: 327
Iscritto il: 06/03/2013, 22:06
Ha ringraziato: 5 volte
Ringraziato: 3 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda giova64 » 25/08/2011, 11:36

ciao Simon82,
attendendo che ti risponda un vero esperto (vedi "effeti" o "nebbia88" che saluto), se posso aiutarti, ti chiedo solamente se riesci a darmi la versione del fw che attualmente hai sul router...
lo puoi vedere entrando nel pannello di controllo del router "http :// 192 . 168 . 1 . 1/", alla voce "status", "Firmware Version".
SG-S3 (sKippiorom v13) - SG-Tab 2 7.0 Wi-Fi (Jelly Bean 4.2.2) - SG-T111 (Jelly Bean 4.2.2)
La responsabilità di quello che fai sui dispositivi, sarà solo tua; Il nostro impegno rimane sempre quello di aiutare nelle nostre possibilità

Simon82
Messaggi: 18
Iscritto il: 25/08/2011, 9:20
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Simon82 » 25/08/2011, 12:00

La versione del fw è

3.12.8 Build 110418 Rel.43954n


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti