TL-MR3420 3G/3.75G Wireless N Router

lorix96
Messaggi: 7
Iscritto il: 17/06/2011, 23:08
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda lorix96 » 23/06/2011, 19:40

effeti ha scritto:Ciao, da cosa ti accorgi che si collega ad internet ? Dalla spia del modem e220 ?
Comunque credo sia solo un problema di APN perchè Huawei e220 è uno dei primi modem HSDPA ed è riconosciuto praticamente da tutti i router.


no dal router che accende la spia 3g



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 23/06/2011, 21:48

OK allora non l'hai configurato correttamente.
Per prima cosa metti la sim in un cellulare e disattiva il PIN, poi vai su http://192.168.1.1 -> Internet Access e seleziona "3G Only", spostati nel menu 3G e seleziona il tuo gestore (Mobile ISP). Noterai che ci sono due H3G, quello con apn datacard.tre.it è da usare per l'abbonamento.
Seleziona "Connect on Demand" e su "Max Idle Time" imposta il tempo per la disconnessione automatica in caso di inattività.
Ti consiglio di impostare anche i DNS di Google, spunta "Use the following DNS Servers" e metti 8.8.8.8 e 8.8.4.4
Immagine

lorix96
Messaggi: 7
Iscritto il: 17/06/2011, 23:08
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda lorix96 » 24/06/2011, 0:30

lo gia configurato con tim, allora ti spiego meglio il problema connetto la chiavetta al router si collega si accende la spia 3g poi mi collego tramie wi fi con il samsung omnia i900 esce disponibile clicco connetti esce connessione in corso e dopo u po rete non disponibile lo stesso e con nokia e61i a distanza ravvicinata non lo rileva poi allontanandomi un po lo rileva.. cosa puo essere difettato il router?? grazie mille

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 24/06/2011, 9:40

Non capisco se il modem si collega o è un problema della rete wireless ...
Il led dell'e220 è azzurro e sempre acceso o lampeggia ?
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda nebbia88 » 24/06/2011, 9:46

ma postare il System Log????

lorix96
Messaggi: 7
Iscritto il: 17/06/2011, 23:08
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda lorix96 » 24/06/2011, 14:04

effeti ha scritto:Non capisco se il modem si collega o è un problema della rete wireless ...
Il led dell'e220 è azzurro e sempre acceso o lampeggia ?


un problema di rete wireless sicuramente, cmq a me accende il led verde e lampeggiante perche prende solo l'EDGE

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 24/06/2011, 16:32

Se lampeggia non sei connesso ad intenet, posta il log (usando il tag code) e se riesci una immagine della configurazione 3G
Immagine

lorix96
Messaggi: 7
Iscritto il: 17/06/2011, 23:08
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda lorix96 » 24/06/2011, 18:34

effeti ha scritto:Se lampeggia non sei connesso ad intenet, posta il log (usando il tag code) e se riesci una immagine della configurazione 3G


scusa l'ignoranza come si fa?? :) :) :)

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda nebbia88 » 24/06/2011, 20:31

Lo trovi su System Tools->System Log, fai Save log, ti salva un file di testo.
Lo apri fai seleziona tutto, copia, vieni qui e fai incolla :P

lorix96
Messaggi: 7
Iscritto il: 17/06/2011, 23:08
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda lorix96 » 24/06/2011, 21:26

lorix96 ha scritto:
effeti ha scritto:Se lampeggia non sei connesso ad intenet, posta il log (usando il tag code) e se riesci una immagine della configurazione 3G


scusa l'ignoranza come si fa?? :) :) :)



####################################################################
# TL-MR3420 System Log
# Time = 2000-01-01 0:01:16 77s
# H-Ver = MR3420 v1 00000000 : S-Ver = 3.12.8 Build 110418 Rel.43954n
# L = 192.168.1.1 : M = 255.255.255.0
# W1 = DHCP : W = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################

1st day 00:00:04 OTHER INFO System started
1st day 00:00:08 DHCP NOTICE DHCP server started
1st day 00:00:08 SECURITY INFO PPTP Passthrough enabled
1st day 00:00:08 SECURITY INFO L2TP Passthrough enabled
1st day 00:00:08 SECURITY INFO IPSEC Passthrough enabled
1st day 00:00:08 SECURITY INFO FTP ALG enabled
1st day 00:00:08 SECURITY INFO TFTP ALG enabled
1st day 00:00:08 SECURITY INFO H323 ALG enabled
1st day 00:00:08 SECURITY INFO RTSP ALG enabled
1st day 00:00:29 DHCP NOTICE DHCPS:Recv DISCOVER from 00:19:66:E3:A1:37
1st day 00:00:30 DHCP NOTICE DHCPS:Send OFFER with ip 192.168.1.100
1st day 00:00:30 DHCP NOTICE DHCPS:Recv REQUEST from 00:19:66:E3:A1:37
1st day 00:00:30 DHCP NOTICE DHCPS:Send ACK to 192.168.1.100




ma con il modem scollegato oppure collegato alla internet key??

ulise
Messaggi: 31
Iscritto il: 27/03/2011, 20:23
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ulise » 24/06/2011, 22:49

Ciao ragazzi,
Qualcuno e più riuscito a far funzionare la presa USB del 3420 anche in altri modi ? tipo host per HDD esterno, come NAS server ?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda nebbia88 » 24/06/2011, 23:16

lorix96 ha scritto:ma con il modem scollegato oppure collegato alla internet key??


Eh beh intendevamo quando provavi a connetterti ;)[hr]
ulise ha scritto:Ciao ragazzi,
Qualcuno e più riuscito a far funzionare la presa USB del 3420 anche in altri modi ? tipo host per HDD esterno, come NAS server ?

so che effeti ci aveva messo openwrt ;)
Non so a che punto sia messo come stabilità/bug/facilità di installazione, spero ci aggiorni ^^

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 25/06/2011, 9:17

lorix96 ha scritto:no dal router che accende la spia 3g


Quando è accesa la spia vuol dire semplicemente che la chiavetta è inserita nella porta usb, e non che è collegata ad internet. Tanto che alcuni post dopo dici che la luce sulla chiavetta lampeggia e non mi risulta che ci sia una chiavetta che si comporti così. Di solito quando sono collegate, la luce rimane accesa fissa.

lorix96
Messaggi: 7
Iscritto il: 17/06/2011, 23:08
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda lorix96 » 25/06/2011, 9:39

ppino78 ha scritto:
lorix96 ha scritto:no dal router che accende la spia 3g


Quando è accesa la spia vuol dire semplicemente che la chiavetta è inserita nella porta usb, e non che è collegata ad internet. Tanto che alcuni post dopo dici che la luce sulla chiavetta lampeggia e non mi risulta che ci sia una chiavetta che si comporti così. Di solito quando sono collegate, la luce rimane accesa fissa.


la mia accende la luce verde e lampeggia ogni tanto

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 25/06/2011, 12:49

lorix96 ha scritto:la mia accende la luce verde e lampeggia ogni tanto


Ma scusa non capisco ... Sei entrato nella pagina del router ed hai premuto il tasto connect? l'hai impostato? e soprattutto via ethernet riesci a navigare?


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti