TL-MR3420 3G/3.75G Wireless N Router

cdman
Messaggi: 48
Iscritto il: 09/02/2011, 14:03
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda cdman » 26/04/2011, 14:15

ora scarico l'aggiornamentos, poi lo metto



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 26/04/2011, 16:11

ulise ha scritto:Prima si fermava a circa 1,5Mbps DWN e 1,3Mpbs UP ... Ora arrivo a fare 5,77Mbps DWN e 1,3 UP... ffffiiiiiiiiiiiiiiiggooooooo


Probabilmente "agganci" una cella meno congestionata.
A volte basta spostare la chiavetta di qualche centimetro.
Immagine

ulise
Messaggi: 31
Iscritto il: 27/03/2011, 20:23
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ulise » 27/04/2011, 9:58

ulise ha scritto:Stasera sara la prima cosa che faccio quando arrivo a casa.
Vi faccio sapere, chi sa che è la volta buona per la mia sfigatissima E180.

Vi faccio sapere stasera se funziona con la mia chiavetta.


Sto perdendo le speranze, non funziona neanche con questo aggiornamento.
Succede la stessa identica cosa ... :(
Ci rinuncio ... non so più cosa fare ...

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 27/04/2011, 14:24

Mi sa che l'unica soluzione è cambiare chiavetta.
Non capisco perchè funziona per un pò e poi si disconnette :-/
Immagine

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 27/04/2011, 21:26

Adesso comincio a rompermi. Prima solo la e180 no brand, adesso anche la MW833UP ONDA brand wind comincia a dare problemi con disconnessioni frequenti. Ho notato che spesso si scollega quando c'è poco segnale (invece attaccata al pc non si scollega mai), inoltre il router mi dà problemi anche con la mia epson px810fw di rete. A volte non trova più lo scanner, altre volte non riesce proprio a stampare e allora devo disinstallarla e installarla, ma non è un problema di windows 7 perchè in passato non succedeva collegata via usb. Mentre scrivo si è scollegata 3 volte, a 15 minuti la volta...!!!
Sembra che con il nuovo aggiornamento la situazione è peggiorata; lavorano proprio bene questi della tplink. Scusate lo sfogo, ma ho speso soldi per questo ce..o di router, ho speso soldi per la chiavetta nuova ( anche se la e180 no brand va benissimo attaccata al pc) e non ho risolto niente. Spero che prima o poi qualche WISP possa coprire la mia contrada in modo da finirla con questo casino.

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 27/04/2011, 22:04

15 minuti è il timeout impostato dai gestori per la disconnessione automatica per inattività, provato con Vodafone, TIM e Wind.
Il router è impostato su "Connect On Demand" o "Connect Automatically" ?
Hai modificato l'MTU ?

Se il segnale è molto basso la chiavetta consuma il doppio e se è collegata con prolunghe USB il router non riesce ad alimentarla e si disconnette. E' un problema comune a tutti i router con porta USB.

La stampa su TCP/IP è un altro mondo e non puoi paragonarla alla USB, dalla descrizione potrebbe essere un problema di IP.
Imposta la stampante con un indirizzo IP statico.
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda nebbia88 » 27/04/2011, 22:07

come puo' essere colpa del router se non ti và la stampante? è collegata via ethernet no? lo switch di rete dubito abbia questi problemi quindi il router non deve fare altro...
Se la colleghi direttamente al pc con il cavo di rete funziona sempre perfettamente??

Per la chiavetta, cos'è il segnale va e viene? usi una prolunga usb? sul pc la posizioni nello stesso identico posto e non si scollega mai?
Comunque anche ammettendo che mancasse il segnale dovrebbe riconnettersi da sola o sbaglio?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 27/04/2011, 22:18

nebbia88 ha scritto:Comunque anche ammettendo che mancasse il segnale dovrebbe riconnettersi da sola o sbaglio?


Dipende da come è configurato il router, per quello ho chiesto come è impostata la connessione ... la disconnessione ogni 15 minuti può anche starci ma poi si deve ricollegare.
Immagine

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 27/04/2011, 23:24

Oggi ho qualche disconnessione anche io, ogni 2 ore circa, con il precedente firmware non ne avevo.

Codice: Seleziona tutto

152 Apr 27 23:17:18 PPP  WARNING LCP down
151 Apr 27 23:17:18 PPP  ERROR  LCP down
150 Apr 27 23:17:18 3G  WARNING Detect 3G link failed, 3G link is dowm
149 Apr 27 21:46:31 3G  NOTICE  3G connected


Se domani si disconnette di nuovo rimetto il "vecchio" firmware.
Immagine

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 28/04/2011, 11:02

La connessione è manuale ed il tempo è impostato a 0. Non ho cambiato MTU. Per quanto riguarda la stampante penso che sia un problema d'impostazione del router, perchè quando reimposto tuttta la connessione, funziona tutto dal pc alla stampante , ma se voglio far funzionare lo scanner dal display non trova il pc.
Per quanto riguarda la scarsa alimentazione della chiavetta è possibile, infatti qualche tempo fa ho usato un cavetto usb con l'alimentazione (trovato in chiavetta ONDA brand tim in prova) ed andava molto meglio, ma non sono riuscito a trovarlo da nessuna parte.

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 28/04/2011, 12:16

ppino78 ha scritto:Per quanto riguarda la scarsa alimentazione della chiavetta è possibile, infatti qualche tempo fa ho usato un cavetto usb con l'alimentazione (trovato in chiavetta ONDA brand tim in prova) ed andava molto meglio, ma non sono riuscito a trovarlo da nessuna parte.


eccolo qui. Questo cavetto dovrebbe risolvere i problemi di molti.
http://www.cavionline.com/cavo-centimet ... -4872.html
:s Scusa MOD: potevo mettere il link o ho sbagliato?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda nebbia88 » 28/04/2011, 13:09

non ho capito una cosa, dove collegheresti l'altra estremità? ad un hub alimentato?

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 28/04/2011, 13:33

nebbia88 ha scritto:non ho capito una cosa, dove collegheresti l'altra estremità? ad un hub alimentato?


anche una porta del pc

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 28/04/2011, 14:03

Fai attenzione perchè usare HUB usb alimentati e/o prolunghe alimentate come quella che hai segnalato può causare problemi. La chiavetta, infatti, rimane sempre alimentata ed il router non riesce a fare il reset in caso di problemi con la connessione.

Se la connessione 3G la lasci su manuale non si riconnetterà mai, è normale !
Devi metterlo su "Connect on demand", in questo modo se si disconnette per inattività si riconnette da solo appena apri Internet Explorer.
Immagine

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 28/04/2011, 15:43

effeti ha scritto:Fai attenzione perchè usare HUB usb alimentati e/o prolunghe alimentate come quella che hai segnalato può causare problemi. La chiavetta, infatti, rimane sempre alimentata ed il router non riesce a fare il reset in caso di problemi con la connessione.

Se la connessione 3G la lasci su manuale non si riconnetterà mai, è normale !
Devi metterlo su "Connect on demand", in questo modo se si disconnette per inattività si riconnette da solo appena apri Internet Explorer.


E' vero che mettendo su connect on demand si ricollega, ma non risolvi il problema perchè se si scollega 4-5 volte in un'ora consumi 2 o 3 ore. Inoltre ho notato che accendendo un portatile con wifi attivo e già registrato, il router collega la chiavetta anche se non apri internet.
Stamattina ho ricollegato la chiavetta senza prolunghe ed è andata bene per un'ora e mezza circa, poi ha ricominciato a dare problemi.
Veramente non so che pensare. Le ho provate tutte. L'unica cosa che non posso provare è un altro operatore, perchè non ho altra copertura in 3g.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti