TL-MR3420 3G/3.75G Wireless N Router

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-MR3420 con key K4605 HUAWEI (Vodafone)

Messaggioda Loop » 23/07/2013, 10:14

Scusami ma perchè scrivi nella discussione della k4506?
Stai usando l'ultimo firmware? Usi prolunghe usb?



ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 01/08/2013, 22:30

Ciao a tutti e buone ferie (per chi ci va)! Purtroppo il mio 3420 ha cominciato a fare i capricci e non mi permette più di navigare con la chiavetta attaccata al router. La connessione va solo per 3-4 minuti dopo di che il router non riconosce più la chiavetta e sono costretto a spegnerlo. Questo succede con entrambe le chiavette che ho. Al contrario tutto funziona bene con le chiavette attaccate al pc. Ho provato a flashare firmware più vecchi ma non ho risolto niente. Avete qualche consiglio?

Albyus
Messaggi: 7
Iscritto il: 26/11/2011, 9:11
Contatta:

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Albyus » 15/08/2013, 8:34

un bel problema.....
ciao a tutti ho un Tl-MR3420
Firmware Version:3.13.27 Build 121206 Rel.60215n
Hardware Version:MR3420 v2 00000000
con attaccata una chiavetta Tp-Link MA180 Versione Hardware 2 e operatore TIM
il segnale è ottimo (ben oltre il 70%), naviga alla grande, ma costantemente a distanza di tempo variabile mi appare sulle barrette del segnale di windows7 il triangolino giallo e non ne vuole sapere più di navigare (la forza del segnale wi-fi resta cmq al massimo). Se controllo nello status del router la chiavetta viene regolarmente vista ma per rifare funzionare il tutto devo necessariamente resettare il router.
Qualcuno mi potrebbe aiutare?
Ciao e grazie
Alberto

Avatar utente
giova64
Messaggi: 327
Iscritto il: 06/03/2013, 22:06
Ha ringraziato: 5 volte
Ringraziato: 3 volte

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda giova64 » 15/08/2013, 9:46

ciao,
io possiedo la versione precedente di questo router (TL-MR3420 revisione "V1" con l'ultimo firmware disponibile installato)... con precisione non posso dire se sia la stessa cosa, posso solo considerare che il tuo abbinamento dovrebbe essere perfetto, hai router e internet key consigliati dalla TP-Link. io utilizzo delle chiavette huawei (più o meno performanti) e grossi problemi non ne ho; quelle rare volte che mi appare "il triangolino giallo e non ne vuole sapere più di navigare", nel mio caso la colpa è dell'operatore (non godo di un ottimo segnale come il tuo... io al massimo arrivo al 35%!). come ho specificato prima, non so se sia la stessa situazione, ma ripeto, questo accade quando il segnale viene meno.
SG-S3 (sKippiorom v13) - SG-Tab 2 7.0 Wi-Fi (Jelly Bean 4.2.2) - SG-T111 (Jelly Bean 4.2.2)
La responsabilità di quello che fai sui dispositivi, sarà solo tua; Il nostro impegno rimane sempre quello di aiutare nelle nostre possibilità

Albyus
Messaggi: 7
Iscritto il: 26/11/2011, 9:11
Contatta:

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Albyus » 15/08/2013, 10:59

grazie Elmegio,
sicuramente il mio problema non è quello, il segnale è sempre molto alto... quando però appare il triangolino giallo e provo a fare la risoluzione dei problemi, mi da un problema sui dns...
Ciao

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 15/08/2013, 20:27

ppino78 ha scritto:Ciao a tutti e buone ferie (per chi ci va)! Purtroppo il mio 3420 ha cominciato a fare i capricci e non mi permette più di navigare con la chiavetta attaccata al router. La connessione va solo per 3-4 minuti dopo di che il router non riconosce più la chiavetta e sono costretto a spegnerlo. Questo succede con entrambe le chiavette che ho. Al contrario tutto funziona bene con le chiavette attaccate al pc. Ho provato a flashare firmware più vecchi ma non ho risolto niente. Avete qualche consiglio?


Buon ferragosto a tutti. Volevo dirvi che dopo vari tentativi non sono riuscito a risolvere il problema. Ho deciso di comprare la nuova versione e le prime impressioni sono molto positive. Il primo modello scaldava molto (almeno quello mio e soprattutto nei giorni più caldi), al contrario questo rimane sempre ad una temperatura "normale". chiaramente non ho per ora il problema delle disconnessioni e speriamo che continui così. un'altra nota positiva è il tasto on/off. Continuerò a stressarlo un po' così da fare qualche confronto con il primo modello, visto che penso di essere uno dei primi, ahimè :oops: :oops: ad averlo già sostituito. Ciao. :D

mangusta
Messaggi: 8
Iscritto il: 27/09/2010, 17:27
Contatta:

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda mangusta » 15/08/2013, 20:29

@ Albyus

metti questi e vedi se va

62.13.173.94 primario
62.13.173.95 secondario

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 16/08/2013, 14:26

mangusta ha scritto:@ Albyus

metti questi e vedi se va

62.13.173.94 primario
62.13.173.95 secondario

o quelli Google 8.8.8.8 e 8.8.4.4

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda ppino78 » 17/08/2013, 20:06

ppino78 ha scritto:Continuerò a stressarlo un po' così da fare qualche confronto con il primo modello, visto che penso di essere uno dei primi, ahimè :oops: :oops: ad averlo già sostituito. Ciao. :D


Una nota negativa e neanche troppo piccola: il wifi nel primo modello copriva 2 piani senza nessun problema, nella v2 il segnale al secondo piano non è stabile e sono stato costretto ad usare un repeater che avevo da parte.

darios70
Messaggi: 8
Iscritto il: 30/12/2012, 23:11
Contatta:

telnet su TP-LINK 3420 è attivo?

Messaggioda darios70 » 22/08/2013, 13:42

CIao a tutti,
sto cercando di accedere al mio router TP-LINK 3420 da una lan interna via telnet ma senza alcun riscontro...host unreachable!!!! pingando lo vedo tranquillamente....ma mi chiedo il servizio telnet è attivo su questo router :? ? porta 23? ho disabilitato il firewall di windows ma senza successo...
grazie per la disponibilità
ciaooo
dario

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 22/08/2013, 13:55

Ciao, non puoi collegarti perchè il servizio telnet non è attivo.
Immagine

darios70
Messaggi: 8
Iscritto il: 30/12/2012, 23:11
Contatta:

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda darios70 » 22/08/2013, 16:10

effeti ha scritto:Ciao, non puoi collegarti perchè il servizio telnet non è attivo.



grazie per la brutta notizia!! non c'e' modo di fare un reboot via sw? via http per es?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda effeti » 22/08/2013, 19:56

Si, puoi riavviarlo dal menu System Tools - Reboot
Immagine

Sol
Messaggi: 11
Iscritto il: 02/09/2013, 23:58

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Sol » 03/09/2013, 0:31

Un saluto a voi.
Ho comprato da poco un TL-MR3420 Ver 2.1,
Firmware: 3.13.24 Build 120703 Rel.55807n
Dal sito della TP-LINK ho scaricato e fatto l'upgrade diretto al Firmware TL-MR3420_V2_121206 ed il tutto è andato a buon fine.
Come chiavetta internet ho una ONDA MT191UP (fino a 7.2 Mbps) correttamente funzionante sul mio notebook.

Ho poi effettuato il Quick setup del 3420 ed anche qui tutto bene. Il problema è la compatibilità del modem USB ONDA.
E' stato riconosciuto correttamente ma quando voglio connettermi premendo CONNECT inizia con Connecting... e poi si disconnette.
E' possibile rimediare in qualche modo?

Altra cosa, dato che voglio sfruttare il buon segnale HSUPA(4-5 tacche) con download teorico fino a 14.4 Mbps vorrei acquistare una nuova chiavetta internet. Nella lista compatibilità del sito TP_LINK.it e .com vedo solo queste due chiavette la M180 e la M260 (fino a 21.6 Mbps)
Altri modelli non sono compatibili?

Nella lista presente sulla confezione del mio 3420 (ricordo con Firmware: 3.13.24 Build 120703 Rel.55807n) è elencata solo la MA180 mentre la MA260 non compare.
Sono abbastanza perplesso e disorientato.
Avevo pensato alla Huawei E353 presente nella lista ma a questo punto sono sicuro che sarà davvero compatibile col nuovo Firmware?
Come faccio a sapere quali modelli funzionano con il Firmware TL-MR3420_V2_121206?

Scusate se non mi sono espresso bene e ringrazio per eventuali risposte e suggerimenti.
Ciao

Sol
Messaggi: 11
Iscritto il: 02/09/2013, 23:58

Re: TL-MR3420 3G/3.75G Wireless N Router

Messaggioda Sol » 04/09/2013, 21:12

Di nuovo un saluto a voi,
sempre riguardo al mio problema, nella sezione dell'interfaccia web Network/3G_4G, ho settato in Connectio Mode: Connect Manually.
La cosa strana è che se seleziono invece Connect Automatically i parametri del Wireless Dial Number e APN si modificano da soli e vengono impostati sull'operatore TIM che non è il mio (impostato nel quick setup) ma è cmq il brand della internet key.

Deduco quindi che sia più indicato comprare una chiavetta no brand per evitare conflitti software.
Resta ancora da capire quale potrebbe essere compatibile con l'ultimo firmware.
Ciao


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti