problema con router wifi e range extender tp-link

Adamka
Messaggi: 1
Iscritto il: 04/08/2012, 18:11
Contatta:

problema con router wifi e range extender tp-link

Messaggioda Adamka » 04/08/2012, 18:32

ciao a tutti, ho un problema con la mia rete wifi. possiedo un modem router wireless TP-Link modello TD-W8961ND con cui mi connetto normalmente ad internet da ormai 7 o 8 mesi. circa 2 settimana fa ho acquistato un range extender della TP-Link modello TL-WA830RE per estendere la copertura internet anche alla mia taverna. da subito ho riscontrato problemi con questo repeater, innanzi tutto ho notato che spesso se mi connetto al wifi tramite il mio iphone 4s da il problema che perde in continuazione la connessione ogni 3 / 4 secondi per poi ritrovarla qualche secondo dopo e poi perderla nuovamente (la cosa avviene anche 8 /9 volte di fila prima di normalizzarsi e comunque deo sempre spegnere e riaccendere il wifi dell'iphone prima che funzioni) l'altro problema e ben piu grave è che semplicemente l'extender non estende un bel niente !! se lo configuro come da itruzioni (usando il disco fornito) l'extender funziona regolarmente e mi amplifica la portata fino alla taverna (riesco ad avere in media 2/3 tacchette come ricezione sul mio portatile) il fatto è che questa cosa dura per un paio di orette per poi smettere improvvisamente di estendere la linea e tornare alla portata normale. ho notato tra l'altro che il led che di fianco del pulsante "range extender" quando la copertura è estesa è verde mentre quando "salta" è spento. coem posso fare ?

(ps. per proteggere la mia rete wifi uso una pass wka su entrambi i dispositivi con canale di ricezione settato su 11 e in modalità N)



fabio34
Messaggi: 223
Iscritto il: 27/07/2012, 17:58
Contatta:

RE: problema con router wifi e range extender tp-link

Messaggioda fabio34 » 04/08/2012, 20:00

Adamka ha scritto:questa cosa dura per un paio di orette per poi smettere improvvisamente di estendere la linea


probabile repeater posizionato troppo lontano dall'ap root


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 1 ospite