TL-WN722N

zenzot
Messaggi: 7
Iscritto il: 26/07/2012, 12:06
Contatta:

TL-WN722N

Messaggioda zenzot » 26/07/2012, 12:16

Salve ho acquistato qualche giorno fa un adattatore wireless TL-WN722N.
Dopo aver istallato la utility e driver sul mio pc desktop con sistema operativo Win 7 ultimate 64 bit, non riesco a farlo partire.
Aprendo l'utility la finestra che appare dice di selezionare quale device usare (ovviamente nel menù a tendine mi appare solo la scelta del device in questione), ma non mi fa andare avanti bloccando tutte le altre finestre ed il menù di scelta.
Aggiungo che la pennetta non rileva nessuna rete wireless, e nella gestione dispositivi del computer l'hardware risulta abilitato e perfettamente funzionante.
Da cosa dipende?.
Grazie.



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WN722N

Messaggioda nebbia88 » 26/07/2012, 13:07

Hai installato utility e driver che trovi sul sito???

http://www.tp-link.it/support/download/ ... version=V1

usi per caso kaspersky come AV??

zenzot
Messaggi: 7
Iscritto il: 26/07/2012, 12:06
Contatta:

RE: TL-WN722N

Messaggioda zenzot » 26/07/2012, 13:13

nebbia88 ha scritto:Hai installato utility e driver che trovi sul sito???

http://www.tp-link.it/support/download/ ... version=V1

usi per caso kaspersky come AV??


ho istallato quelle contenute nel cd della confezione... in riferimento a quelle del sito, sull'etichetta indicata in confezione vicino al codice a barre leggo V 1.8, potrebbero andar bene?
[hr]
zenzot ha scritto:
nebbia88 ha scritto:Hai installato utility e driver che trovi sul sito???

http://www.tp-link.it/support/download/ ... version=V1

usi per caso kaspersky come AV??


ho istallato quelle contenute nel cd della confezione... in riferimento a quelle del sito, sull'etichetta indicata in confezione vicino al codice a barre leggo V 1.8, potrebbero andar bene?


...dimenticavo, sun pc uso zone alarm security extreme version 9.1.603, sul notebook Kaspersky 2010 ( su entrambi i pc ho lo stesso problema).

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WN722N

Messaggioda nebbia88 » 26/07/2012, 13:18

certo vanno benissimo, V1 si intende V1.x, di solito non ci sono differenze di firmware o driver tra "sottoversioni" hardware ;)

cerca di disinstallare prima quelle del cd!

zenzot
Messaggi: 7
Iscritto il: 26/07/2012, 12:06
Contatta:

RE: TL-WN722N

Messaggioda zenzot » 26/07/2012, 13:36

nebbia88 ha scritto:certo vanno benissimo, V1 si intende V1.x, di solito non ci sono differenze di firmware o driver tra "sottoversioni" hardware ;)

cerca di disinstallare prima quelle del cd!


già fatto, ma niente da fare... su entrambi i pc ( hardware diversi ma stesso win7) non accedo a niente! :(

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WN722N

Messaggioda nebbia88 » 26/07/2012, 13:55

cioè hai già provato ad installare i driver del sito su entrambi i pc e almeno riavviarli?? bene..

dove hai kaspersky prova a seguire questo:

viewtopic.php?t=2&p=2406#p2406

non hai altri S.O. su cui provarla per escludere un difetto HW vero?

zenzot
Messaggi: 7
Iscritto il: 26/07/2012, 12:06
Contatta:

RE: TL-WN722N

Messaggioda zenzot » 26/07/2012, 14:00

nebbia88 ha scritto:cioè hai già provato ad installare i driver del sito su entrambi i pc e almeno riavviarli?? bene..

dove hai kaspersky prova a seguire questo:

viewtopic.php?t=2&p=2406#p2406

non hai altri S.O. su cui provarla per escludere un difetto HW vero?


purtroppo no...

zenzot
Messaggi: 7
Iscritto il: 26/07/2012, 12:06
Contatta:

RE: TL-WN722N

Messaggioda zenzot » 26/07/2012, 14:34

zenzot ha scritto:
nebbia88 ha scritto:cioè hai già provato ad installare i driver del sito su entrambi i pc e almeno riavviarli?? bene..

dove hai kaspersky prova a seguire questo:

viewtopic.php?t=2&p=2406#p2406

non hai altri S.O. su cui provarla per escludere un difetto HW vero?


purtroppo no...




aggiungo che prima dell'istallazione un popup di windows mi dice che il produttore non possiede certificati digitali... potrebbe essere che sia windows a non permetterne l'uso?

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TL-WN722N

Messaggioda Sigma-tau » 27/07/2012, 11:10

zenzot ha scritto:Salve ho acquistato qualche giorno fa un adattatore wireless TL-WN722N.
Dopo aver istallato la utility e driver sul mio pc desktop con sistema operativo Win 7 ultimate 64 bit, non riesco a farlo partire.
Aprendo l'utility la finestra che appare dice di selezionare quale device usare (ovviamente nel menù a tendine mi appare solo la scelta del device in questione), ma non mi fa andare avanti bloccando tutte le altre finestre ed il menù di scelta.
Aggiungo che la pennetta non rileva nessuna rete wireless, e nella gestione dispositivi del computer l'hardware risulta abilitato e perfettamente funzionante.
Da cosa dipende?.
Grazie.


Dovrebbe trattarsi del classico problema di attivazione dello stack di gestione della penna wireless: su Windows 7 non è necessaria alcuna utility per utilizzare la scheda e puoi gestire tutto direttamente mediante il centro di controllo di Windows. Rimuovi tutto e installa il solo driver impostando il resto dei parametri direttamente su Windows.

zenzot
Messaggi: 7
Iscritto il: 26/07/2012, 12:06
Contatta:

RE: TL-WN722N

Messaggioda zenzot » 27/07/2012, 11:15

Sigma-tau ha scritto:
zenzot ha scritto:Salve ho acquistato qualche giorno fa un adattatore wireless TL-WN722N.
Dopo aver istallato la utility e driver sul mio pc desktop con sistema operativo Win 7 ultimate 64 bit, non riesco a farlo partire.
Aprendo l'utility la finestra che appare dice di selezionare quale device usare (ovviamente nel menù a tendine mi appare solo la scelta del device in questione), ma non mi fa andare avanti bloccando tutte le altre finestre ed il menù di scelta.
Aggiungo che la pennetta non rileva nessuna rete wireless, e nella gestione dispositivi del computer l'hardware risulta abilitato e perfettamente funzionante.
Da cosa dipende?.
Grazie.


Dovrebbe trattarsi del classico problema di attivazione dello stack di gestione della penna wireless: su Windows 7 non è necessaria alcuna utility per utilizzare la scheda e puoi gestire tutto direttamente mediante il centro di controllo di Windows. Rimuovi tutto e installa il solo driver impostando il resto dei parametri direttamente su Windows.



ho provato anche questa soluzione ma niente da fare....

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TL-WN722N

Messaggioda Sigma-tau » 27/07/2012, 11:17

Allora potrebbe essere necessario effettuare la procedura di rimozione delle periferiche nascoste prima di reinstallare la scheda.
I driver del chipset della scheda madre sono aggiornati?

zenzot
Messaggi: 7
Iscritto il: 26/07/2012, 12:06
Contatta:

RE: TL-WN722N

Messaggioda zenzot » 27/07/2012, 14:42

risolto!!!... ho disistallato antivirus ZA, reistallato i driver dell'adattatore usb e tutto funziona, anche dopo aver reistallato l'antivirus originale... ciao


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti