problema disconnessioni MR3420

ettore
Messaggi: 5
Iscritto il: 16/07/2012, 10:13
Contatta:

problema disconnessioni MR3420

Messaggioda ettore » 16/07/2012, 10:36

Salve,
ho un problema di disconnessioni di un MR3420 con chiavetta vodafone huawei k3765.

Avrei bisogno di una connessione attiva 24H/24.

Il modem si collega normalmente,
e anche se impiega un po' di tempo per riconoscere la chiavetta e connettersi,
una volta acceso funziona tutto bene per circa 3-4 ore.
Dopodiche' normalmente si sconnette e riconnette da solo
(ho provato sia a impostare Connect automatically, che Max Idle time =0).
Questo andrebbe ancora bene, nonostante quei 3-4 minuti di black-out per la sconnessione.

Ma ogni tanto si blocca, cioe' non riconosce la chiavetta e dice disconnected,
oppure rimane per sempre in authenticating,
insomma bisogna rebootare per farlo ripartire...

Questo avviene indipendentemente dal fatto che sia stia usando la connessione,
o che tutti i computer siano spenti.

In pratica non e' dato modo di sapere se il router e' connesso o va riavviato,
se non andando sull'interfaccia utente, e verificando lo stato.

Ho provato senza successo con i nuovi aggiornamenti del router,
ma non ho aggiornato ne' sbrandizzato la chiavetta...
voi cosa consigliate di fare?

In caso sapreste indicare una guida per sbrandizzare la chiavetta?

Grazie,
Ettore



Avatar utente
giova64
Messaggi: 327
Iscritto il: 06/03/2013, 22:06
Ha ringraziato: 5 volte
Ringraziato: 3 volte

RE: problema disconnessioni MR3420

Messaggioda giova64 » 16/07/2012, 19:26

ciao, forse io sono il meno indicato a darti dei consigli... il mio utilizzo del tl-mr3420 è limitato ad alcune ore al giorno, se non minuti, mentre aumentano il fine settimana anche ad arrivare a 8/10! in queste situazioni il router non ha mai dato grossi problemi, ma ho sentito opinioni di altri utenti che, avendo l'esigenza di restare connessi 24 su 24, hanno e stanno riscontrando tutt'ora il tuo stesso problema. la soluzione, come puoi ben capire, non saprei dartela però ho letto che vorresti giocare la carta "aggiornamento/debrand k3765 huawei", avendo già una k3765 sbrandizzata, potrei darti alcuni consigli.
1) scarica questo firmware: 11.126.03.09.00.B418, se per aggiornare ti verrà chiesto un codice/password, sono sicuro che a questa pagina troverai la soluzione.
2) una volta aggiornato il fw se vuoi continuare con il debrand (anche se credo che questa operazione non sia influente per la tua causa visto che al router interessa poco il contenuto della key) scarica questa versione della dashboard che andrà a sostituire il VMC della voda, contenuto nel cd virtuale della chiavetta. per entrambi le operazioni potrai trovare alcune guide a queste pagine! ^_^
SG-S3 (sKippiorom v13) - SG-Tab 2 7.0 Wi-Fi (Jelly Bean 4.2.2) - SG-T111 (Jelly Bean 4.2.2)
La responsabilità di quello che fai sui dispositivi, sarà solo tua; Il nostro impegno rimane sempre quello di aiutare nelle nostre possibilità

ettore
Messaggi: 5
Iscritto il: 16/07/2012, 10:13
Contatta:

RE: problema disconnessioni MR3420

Messaggioda ettore » 17/07/2012, 9:22

Ok,
provero',
grazie per l'aiuto!

Intanto segnalo un altro problema,
che non sembra legato alla chiavetta,
magari posto lo stesso messaggio nel 3d di questo router:

il router si blocca spesso in questo senso:
non sembra piu' comunicare con il computer,
non carica neanche la pagina http://192.168.1.1,
nonostante sia comunque connesso (il router a internet),
e nonostante la connessione wifi sembri attiva,
l'unica soluzione e' disconnettere la connessione wifi e riavviarla,
questo prende pochi secondi e tutto funziona come prima,

questo lo fa con vari computer e vari sistemi operativi,
quindi non dipende dal computer,
e sta iniziando a farlo relativamente spesso tipo ogni 15 minuti,

se dovesse continuare a farlo... sarebbe piu' o meno da buttare :(
chi vuole passare il tempo a disconnettersi e riconnettersi ad un router?

Mi sono chiesto se non fosse un problema legato all'ultimo firmware,
in caso proverei a reinstallare un firmware piu' vecchio tipo il TL-MR3420_V1_110418

Ciao,
Ettore

fpatera
Messaggi: 2
Iscritto il: 16/07/2011, 0:58
Contatta:

RE: problema disconnessioni MR3420

Messaggioda fpatera » 30/07/2012, 23:54

ettore ha scritto:Ok,
provero',
grazie per l'aiuto!

Intanto segnalo un altro problema,
che non sembra legato alla chiavetta,
magari posto lo stesso messaggio nel 3d di questo router:

il router si blocca spesso in questo senso:
non sembra piu' comunicare con il computer,
non carica neanche la pagina http://192.168.1.1,
nonostante sia comunque connesso (il router a internet),
e nonostante la connessione wifi sembri attiva,
l'unica soluzione e' disconnettere la connessione wifi e riavviarla,
questo prende pochi secondi e tutto funziona come prima,

questo lo fa con vari computer e vari sistemi operativi,
quindi non dipende dal computer,
e sta iniziando a farlo relativamente spesso tipo ogni 15 minuti,

se dovesse continuare a farlo... sarebbe piu' o meno da buttare :(
chi vuole passare il tempo a disconnettersi e riconnettersi ad un router?

Mi sono chiesto se non fosse un problema legato all'ultimo firmware,
in caso proverei a reinstallare un firmware piu' vecchio tipo il TL-MR3420_V1_110418

Ciao,
Ettore


Anche io ho il tuo stesso problema ma ho una chiavetta Tim Onda MT883UP. Anche per me è molto fastidioso perchè ogni volta faccio reboot del rooter. Se facxendo il downgrade del firmware del router risolvi mi avverti, che provvedo anche io?

grazie e ciaooo

Newcontex
Messaggi: 3
Iscritto il: 27/07/2012, 14:22
Contatta:

RE: problema disconnessioni MR3420

Messaggioda Newcontex » 02/08/2012, 2:03

Ciao, idem come sopra... stesso problema... identico! ho postato un problema analogo per vedere se qualcuno poteva darmi delle dritte ma attualmente nessuno mi ha fornito indicazioni utili.
Ettore, se hai delle novitá puoi comunicarle anche a me?

newcontex@postilla.net

grazie mille.

fpatera
Messaggi: 2
Iscritto il: 16/07/2011, 0:58
Contatta:

RE: problema disconnessioni MR3420

Messaggioda fpatera » 26/08/2012, 11:15

Newcontex ha scritto:Ciao, idem come sopra... stesso problema... identico! ho postato un problema analogo per vedere se qualcuno poteva darmi delle dritte ma attualmente nessuno mi ha fornito indicazioni utili.
Ettore, se hai delle novitá puoi comunicarle anche a me?

newcontex@postilla.net

grazie mille.


Non so se può aiutare... ho rifatto la procedura da capo di installazione del firmware, dopo di chè ho fatto un reset alle impostazioni di fabbrica e il router non si blocca più da tre giorni... non so se ho risolto o no ma è un buon segnale... saluti

darios70
Messaggi: 8
Iscritto il: 30/12/2012, 23:11
Contatta:

RE: problema disconnessioni MR3420

Messaggioda darios70 » 30/12/2012, 23:19

fpatera ha scritto:
Newcontex ha scritto:Ciao, idem come sopra... stesso problema... identico! ho postato un problema analogo per vedere se qualcuno poteva darmi delle dritte ma attualmente nessuno mi ha fornito indicazioni utili.
Ettore, se hai delle novitá puoi comunicarle anche a me?

newcontex@postilla.net

grazie mille.


Non so se può aiutare... ho rifatto la procedura da capo di installazione del firmware, dopo di chè ho fatto un reset alle impostazioni di fabbrica e il router non si blocca più da tre giorni... non so se ho risolto o no ma è un buon segnale... saluti


Ciao a tutti,
ho appena comprato il tpl-3420 e mi ha presentato gli stessi problemi vostri. Anzi inizialmente col firmware originale dopo un numero di ore di attività la chiavetta (ONDA MDC835UP) si disconetteva ed il router non la trovava più indicando lo stato: UNPLUGGED. Dopo l'aggiornamento del fw e il reset factory default ha funzionato bene per qualche giorno dopodichè in modo casuale si disconnetteva, rimanendo in stato identifing per ore. Ho cambiato chiavetta provando con la ONDA MT689DC ed il problema si ripresenta lo stesso. Mi chiedo se sarà un difetto HW o SW? Per ora glie lo rimando indietro e vediamo l'assistenza che dice.
Speriamo bene
ciao

albertoN
Messaggi: 4
Iscritto il: 30/01/2013, 17:04
Contatta:

RE: problema disconnessioni MR3420

Messaggioda albertoN » 30/01/2013, 17:35

fpatera ha scritto:
ettore ha scritto:Ok,
provero',
grazie per l'aiuto!

Intanto segnalo un altro problema,
che non sembra legato alla chiavetta,
magari posto lo stesso messaggio nel 3d di questo router:

il router si blocca spesso in questo senso:
non sembra piu' comunicare con il computer,
non carica neanche la pagina http://192.168.1.1,
nonostante sia comunque connesso (il router a internet),
e nonostante la connessione wifi sembri attiva,
l'unica soluzione e' disconnettere la connessione wifi e riavviarla,
questo prende pochi secondi e tutto funziona come prima,

questo lo fa con vari computer e vari sistemi operativi,
quindi non dipende dal computer,
e sta iniziando a farlo relativamente spesso tipo ogni 15 minuti,

se dovesse continuare a farlo... sarebbe piu' o meno da buttare :(
chi vuole passare il tempo a disconnettersi e riconnettersi ad un router?

Mi sono chiesto se non fosse un problema legato all'ultimo firmware,
in caso proverei a reinstallare un firmware piu' vecchio tipo il TL-MR3420_V1_110418

Ciao,
Ettore


Anche io ho il tuo stesso problema ma ho una chiavetta Tim Onda MT883UP. Anche per me è molto fastidioso perchè ogni volta faccio reboot del rooter. Se facxendo il downgrade del firmware del router risolvi mi avverti, che provvedo anche io?

grazie e ciaooo


IDEM ma con chiavetta wind..
e poi mi chiedo ma perche non hanno fatto un picclolo programma per la gestione in locale della connessione 3g??? tipo (status,traffico in MB, potenza del segnale.. invece di andare sempre su pagina admin del router??)


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti