WR841ND la rete Wireless NON Funziona

floborsan
Messaggi: 5
Iscritto il: 23/05/2012, 0:44
Contatta:

WR841ND la rete Wireless NON Funziona

Messaggioda floborsan » 23/05/2012, 1:26

Gentili intenditori,
ho preso da Amazon.it la settimana scorsa TP-LINK WR841ND Router Wireless N 300Mbps , 802.11n/g/b, Switch 4 porte, 2 antenne staccabili - versione 7.2
Ho fatto la configurazione e la rete cablata funziona perfettamente.
La rete wireless compare ogni tanto e poi sparisce.
Non si tratta di distanza in quanto i 4 dispositivi wireless si trovano a meno di 50 cm.
Ho provato ad aggiornare il firmware ma mi da un errore e non va avanti.
L'errore si riferisce a qualcosa come che il firmware non e per questo apparecchio.
Se è importante lo rifaccio e poi vi do esattamente il codice di errore che mi compare.
Per questo modello è conosciuto questo problema?
Avete suggerimenti all'riguardo?
Grazie



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: WR841ND la rete Wireless NON Funziona

Messaggioda nebbia88 » 24/05/2012, 20:33

entra nel setup del router http://192.168.1.1 (oppure 0.1 finale per i nuovi Firmware) e prova a settare il channel width a 20 MHz, e magari prova vari canali diversi (3-8-13 etc..), trovi tutto sotto Wireless Settings.

P.S. come distanza 50 cm è MOLTO peggio che 3-4m ;)

floborsan
Messaggi: 5
Iscritto il: 23/05/2012, 0:44
Contatta:

RE: WR841ND la rete Wireless NON Funziona

Messaggioda floborsan » 24/05/2012, 21:57

nebbia88 ha scritto:entra nel setup del router http://192.168.1.1 (oppure 0.1 finale per i nuovi Firmware) e prova a settare il channel width a 20 MHz, e magari prova vari canali diversi (3-8-13 etc..), trovi tutto sotto Wireless Settings.

P.S. come distanza 50 cm è MOLTO peggio che 3-4m ;)


dicevo 50 cm per dire che non vado in giardino...
cmq. e guasto lunedì m'arriva uno nuovo.
il guasto mi l'ha hanno confermato supporto tp-link.
[hr]
nebbia88 ha scritto:entra nel setup del router http://192.168.1.1 (oppure 0.1 finale per i nuovi Firmware) e prova a settare il channel width a 20 MHz, e magari prova vari canali diversi (3-8-13 etc..), trovi tutto sotto Wireless Settings.

P.S. come distanza 50 cm è MOLTO peggio che 3-4m ;)


Ggrazie


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti