TD-W8961ND quanti problemi

Dor1co
Messaggi: 4
Iscritto il: 14/05/2012, 14:09
Contatta:

TD-W8961ND quanti problemi

Messaggioda Dor1co » 20/05/2012, 4:41

Salve , vi premetto che ho acquistato questo modem/router sotto il consiglio di un amico e che in totale umiltà vi dico che sono un ignorante in materia a livelli astronomici.
Sto avendo dei problemi ultimamente , che probabilmente sono dovuti alla mia bestialità.
Primo errore , ho aggiornato il firmware del modem ma mi sa che ho sbagliato (perché anche se la sigla , w8961nd , era la stessa e la versione da etichetta pure il disegno era diverso , il mio è quello squadrato con 2 antennine) , ma comunque ha continuato a funzionare discretamente , premetto che sono un gamer e che spesso passo da un game ad un altro , di recento ho acquistato e installato Operation Raccoon city x PC (gioco buggatissimo tra l'altro ) e dopo alcune ore di gioco (a volte anche meno) la lucina con la dicitura "internet" scompare e mi tocca riavviare il modem , la cosa non sarebbe troppo rognosa se questo fattore non si fosse accentuato così tanto da accadere a volte persino quando semplicemente navigo ...
senza contare questo log fantastico ....

Codice: Seleziona tutto

5/20/2012 17:7:46> netMakeChannDial: err=-3001 rn_p=804e2af0
5/20/2012 17:7:46> Last errorlog repeat 5 Times
5/20/2012 17:7:47> netMakeChannDial: err=-3001 rn_p=804e2af0
5/20/2012 17:8:26> Last errorlog repeat 55 Times
5/20/2012 17:8:26> MPOA Link Up
5/20/2012 17:8:26> ppp_ready: ch:804fcdf4, iface:80472e2c
5/20/2012 17:8:26> Accept() fail
5/20/2012 17:8:26> Accept() fail
5/20/2012 17:8:34> sending request to NTP server(8d4)
5/20/2012 17:8:44> netMakeChannDial: err=-3000 rn_p=804e2af0
5/20/2012 17:8:44> Last errorlog repeat 1 Times
5/20/2012 17:8:44> received from NTP server(8de)
5/20/2012 16:8:44> Adjust time to 4fb9170c
5/20/2012 16:8:44> adjtime task pause 1 day
5/20/2012 16:8:44> netMakeChannDial: err=-3000 rn_p=804e2af0
5/20/2012 16:9:42> Last errorlog repeat 137 Times
5/20/2012 16:10:8> netMakeChannDial: err=-3000 rn_p=804e2af0

La mia connessione : Alice 20 mega internet play (penso sia fastpath ma anche questa è un' incognita per me) e la mia attuale configurazione internet sul modem è:

PVC 0
VPI 8
VCI 35
----QoS
ATM QoS UBR
PCR 0

Encapsulation
ISP PPPoA\PPPoE
PPPoA\PPPoE
Encapsulation PPPoA LLC
Connection Always On
Ip adress Dynamic

Sicuramente il modem è ottimo , purtroppo non si puo dire lo stesso dell' utente che è al contrario oltremodo idiota da non farsi i fatti suoi nel non "Smanettare" troppo , ora che scrivo sembra abbastanza stabile , ma mi sa tanto che domani sarà un' altra sorpresa , l'unica cosa che vi chiedo se potete aiutarmi a capire come certi valori vadano impostati e se soprattuto potreste spiegarmeli.

saluti Dorico



Dor1co
Messaggi: 4
Iscritto il: 14/05/2012, 14:09
Contatta:

RE: TD-W8961ND quanti problemi

Messaggioda Dor1co » 20/05/2012, 17:51

Non vi ammassate eh ....

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8961ND quanti problemi

Messaggioda Sigma-tau » 21/05/2012, 6:51

Da quanto può dedursi dai parametri che hai postato per alice 20 mega, quelli che hai inserito sono totalmente errati. Dove li hai recuperati?
Posta una foto dell'etichetta del modem che vediamo di risalire ai firmware corretti.
Per alice 20 mega devi impostare PPPoE LLC, 8\35, MTU1492 sulla pvc0, ma il consiglio è quello di rimuovere tutte le altre che non servono dopo un reset prima di configurare quella che serve.
Posta uno screenshot della configurazione che verifichiamo.

Dor1co
Messaggi: 4
Iscritto il: 14/05/2012, 14:09
Contatta:

RE: TD-W8961ND quanti problemi

Messaggioda Dor1co » 21/05/2012, 12:42

Sigma-tau ha scritto:Da quanto può dedursi dai parametri che hai postato per alice 20 mega, quelli che hai inserito sono totalmente errati. Dove li hai recuperati?
Posta una foto dell'etichetta del modem che vediamo di risalire ai firmware corretti.
Per alice 20 mega devi impostare PPPoE LLC, 8\35, MTU1492 sulla pvc0, ma il consiglio è quello di rimuovere tutte le altre che non servono dopo un reset prima di configurare quella che serve.
Posta uno screenshot della configurazione che verifichiamo.


I paramentri impostati li ho rimediati in giro (anche su questo forum) sulla rete , ma son sicuro di aver fatto un casino , cmq ecco gli screen , sull' etichetta non si legge bene , ma c'è scritto " Ver 1.0 " , le foto le ho scattate col mio iphone 3 (vecchiotto lo so ma ancora funziona ;) ) e cmq ho provato ad aprire le porte per "windows games live" e sembra non essersi ripresentato il problema , cmq vorrei impostare il modem/router secondo i parametri corretti come dici tu.

Immagine

Immagine

Immagine



p.s.
Stasera ti posto gli altri screen , con le porte , la configurazione di rete windows e lo status dal pannello di configurazione del modem , purtroppo oggi è il mio compleanno e ho un sacco di cose da fare in giro , cerco di rimediare entro mezzanotte, grazie del futuro aiuto e di quello gia portato.

Dor1co
Messaggi: 4
Iscritto il: 14/05/2012, 14:09
Contatta:

RE: TD-W8961ND quanti problemi

Messaggioda Dor1co » 22/05/2012, 15:06

le disconnessioni sono ricominciate molto meno sporadicamente , ma comunque presenti , ecco gli altri 2 screen :

Immagine

Immagine

p.s.

senza contare il nuovo LOG .... con questo nuovo errore " LLC 1483 unknow protocol "

Codice: Seleziona tutto

5/22/2012 14:57:41> netMakeChannDial: err=-3000 rn_p=804e2af0
5/22/2012 14:57:50> Last errorlog repeat 5 Times
5/22/2012 14:57:50> LLC 1483 unknow protocol

5/22/2012 14:57:58> netMakeChannDial: err=-3000 rn_p=804e2af0
5/22/2012 14:58:17> Last errorlog repeat 11 Times
5/22/2012 14:58:17> LLC 1483 unknow protocol

5/22/2012 14:58:19> netMakeChannDial: err=-3000 rn_p=804e2af0
5/22/2012 14:58:44> Last errorlog repeat 62 Times
5/22/2012 14:58:44> LLC 1483 unknow protocol

5/22/2012 14:58:56> netMakeChannDial: err=-3000 rn_p=804e2af0
5/22/2012 14:59:12> Last errorlog repeat 11 Times
5/22/2012 14:59:12> LLC 1483 unknow protocol

5/22/2012 14:59:36> netMakeChannDial: err=-3000 rn_p=804e2af0
5/22/2012 14:59:39> Last errorlog repeat 2 Times
5/22/2012 14:59:39> LLC 1483 unknow protocol

5/22/2012 15:0:1> netMakeChannDial: err=-3000 rn_p=804e2af0
5/22/2012 15:0:6> Last errorlog repeat 5 Times
5/22/2012 15:0:6> LLC 1483 unknow protocol

5/22/2012 15:0:54> Last errorlog repeat 1 Times
5/22/2012 15:0:54> netMakeChannDial: err=-3000 rn_p=804e2af0
5/22/2012 15:1:0> Last errorlog repeat 74 Times
5/22/2012 15:1:0> LLC 1483 unknow protocol

5/22/2012 15:1:30> Last errorlog repeat 1 Times
5/22/2012 15:1:30> netMakeChannDial: err=-3000 rn_p=804e2af0
5/22/2012 15:1:54> Last errorlog repeat 2 Times
5/22/2012 15:1:54> LLC 1483 unknow protocol

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8961ND quanti problemi

Messaggioda Sigma-tau » 31/07/2012, 18:13

@ Dor1co: le foto non si vedono ...


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti