TD-W8961ND non si collega ad Internet

manona
Messaggi: 2
Iscritto il: 03/01/2011, 23:26
Contatta:

TD-W8961ND non si collega ad Internet

Messaggioda manona » 04/01/2011, 1:35

Io ho una linea ADSL 7mega con Alice ed un router Linksys WAG200G.

Ora ho anche un nuovo Modem/router della TP_link TD-W8961ND ed ho provato ad installarlo al posto del Linksys che ha lo chassy rotto.

Niente da fare. PC e modem parlano tranquillamente ma non si riesce ad entrare in Internet.

Ho seguito la procedura di installazione (semplicissima con pochissimi parametri richiesti... PPPOE, ISP, IP dinamico, DHCP dinamico .... tuttoi parametri normali), ma non va in internet.

Mi sembra quasi che i parametri che gli si dia non vengano memorizzati, perche' dopo aver modificato/controllato nel setup del modem se tutto è corretto, faccio il save della configurazione corrente, spengo e riaccendo e.... il setup mostra ancora i parametri precedenti.

In paricolare VPI=8 e VCI=35 che sono veicolati dal parametro PVC4 non vengono confermati perchè appare il parametro PVC0 con VPI e VCI diversi.

Ho controllato la situazione rete/indirizzi.

questa è la situazione con il collegamento con il router LINKSYS
Configurazione IP di Windows

Codice: Seleziona tutto

        Nome host . . . . . . . . . . . . . . : umberto
        Suffisso DNS primario  . . . . . . .  :
        Tipo nodo . . . . . . . . .  : Sconosciuto
        Routing IP abilitato. . . . . . . . . : No
        Proxy WINS abilitato . . . . . . . .  : No
Scheda Ethernet Connessione rete senza fili 2:

        Stato supporto . . . . . . . . . . . : Supporto disconnesso
        Descrizione . . . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter
        Indirizzo fisico. . . . . . . . . . . : 00-04-23-8B-75-F9
Scheda Ethernet Connessione alla rete locale (LAN):
        Suffisso DNS specifico per connessione:
        Descrizione . . . . . . . . . . . . . : NIC Fast Ethernet PCI Realtek RTL8139 Family
        Indirizzo fisico. . . . . . . . . . . : 00-02-3F-67-23-F0
        DHCP abilitato. . . . . . . . . . . . : Sì
        Configurazione automatica abilitata   : Sì
        Indirizzo IP. . . . . . . . . . . . . : 192.168.1.100
        Subnet mask . . . . . . . . . . . . . : 255.255.255.0
        Gateway predefinito . . . . . . . . . : 192.168.1.1
        Server DHCP . . . . . . . . . . . . . : 192.168.1.1
        Server DNS . . . . . . . . . . . . .  : 85.37.17.7
                                                85.38.28.95
        Lease ottenuto. . . . . . . . . . . . : lunedì 3 gennaio 2011 23.22.58


Questa è invece la lista indirizzi ottenuta con il TP-LINK collegato

Configurazione IP di Windows

Codice: Seleziona tutto

        Nome host . . . . . . . . . . . . . . : umberto
        Suffisso DNS primario  . . . . . . .  :
        Tipo nodo . . . . . . . . .  : Sconosciuto
        Routing IP abilitato. . . . . . . . . : No
        Proxy WINS abilitato . . . . . . . .  : No
Scheda Ethernet Connessione rete senza fili 2:
        Stato supporto . . . . . . . . . . . : Supporto disconnesso
        Descrizione . . . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter
        Indirizzo fisico. . . . . . . . . . . : 00-04-23-8B-75-F9
Scheda Ethernet Connessione alla rete locale (LAN):
        Suffisso DNS specifico per connessione:
        Descrizione . . . . . . . . . . . . . : NIC Fast Ethernet PCI Realtek RTL8139 Family
        Indirizzo fisico. . . . . . . . . . . : 00-02-3F-67-23-F0
        DHCP abilitato. . . . . . . . . . . . : Sì
        Configurazione automatica abilitata   : Sì
        Indirizzo IP. . . . . . . . . . . . . : 192.168.1.100
        Subnet mask . . . . . . . . . . . . . : 255.255.255.0
        Gateway predefinito . . . . . . . . . : 192.168.1.1
        Server DHCP . . . . . . . . . . . . . : 192.168.1.1
        Server DNS . . . . . . . . . . . . .  : 192.168.1.1
        Lease ottenuto. . . . . . . . . . . . : martedì 4 gennaio 2011 1.21.18


Le uniche differenze sono sul Server DHCP e DNS ma io nella configurazione ho messo in Enable il servizio DHCP.



Qualcuno mi sa dare un aiuto?



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TD-W8961ND non si collega ad Internet

Messaggioda effeti » 04/01/2011, 14:13

Ciao, prova ad aggiornare il firmware:
http://www.tp-link.com/en/support/downl ... TD-W8961ND

Se puoi usa internet explorer.
Immagine

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8961ND non si collega ad Internet

Messaggioda Sigma-tau » 05/01/2011, 9:50

In questo thread è disponibile l'ultima versione del firmware in Italiano. Configura manualmente i Cparametri di connessione del router facendo particolare attenzione ai valori MTU e MSS che devi mettere con PPPoE 1492 e 1452 (leggi in fondo al primo post).

manona
Messaggi: 2
Iscritto il: 03/01/2011, 23:26
Contatta:

RE: TD-W8961ND non si collega ad Internet

Messaggioda manona » 05/01/2011, 20:35

Grazie per i suggerimenti, ma il problema era nel router guasto.

Sostituito è partito al primo colpo, solo dopo aver dato i parametri VPI/VCI e PPPOE.

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8961ND non si collega ad Internet

Messaggioda Sigma-tau » 07/01/2011, 8:31

Ottimo.

monica
Messaggi: 2
Iscritto il: 17/02/2011, 7:22
Contatta:

RE: TD-W8961ND non si collega ad Internet

Messaggioda monica » 17/02/2011, 7:30

Ciao ieri ho comprato un TP LINK tD-W8961ND PER UN MIO AMICO, DATO CHE DA POCO L'AVEVO ACQUISTATO PERSONALMENTE E MI VA ALLA GRANDE. Invece provando ad configurarlo da lui ci siamo accorti che cade la linea di internet di continuo. Premetto che lui abita in campagna e nonostante abbia l'ADSL con Alice 7 Mega, la sua velocità è di max 2 MBps. Vorrei sapere da voi se è un problema di linea o di router.
Ossia il mio amico crede che il router in questione sia troppo potente per la sua linea e perciò non riesce a prendere il segnale. Cosa ne pensate? Grazie Monica

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TD-W8961ND non si collega ad Internet

Messaggioda nebbia88 » 17/02/2011, 10:23

"troppo potente" è un termine abbastanza fuori luogo..
è possibile che con linee "critiche" alcuni router funzionino meglio...

ci sarebbero anche dei parametri che potrebbero aiutare (SNR Margin), ma qui si diceva che ad ogni riavvio del router se lo dimenticava:

viewtopic.php?t=113

forse c'è un tool apposta, pero' non ti consiglierei di provarlo per primo, vediamo cosa risponde Adso ;)

monica
Messaggi: 2
Iscritto il: 17/02/2011, 7:22
Contatta:

RE: TD-W8961ND non si collega ad Internet

Messaggioda monica » 17/02/2011, 11:31

Ciao scusami per il termine inappropriato ma ho scritto quello che mi era stato detto! Non ho capito di quali parametri scrivi puoi spiegarmi meglio? Grazie

Potrebbe dipendere dalla configurazione che si deve fare nel 192.168.1.1?
Ho cercato di configurarlo come il mio ma forse ho sbagliato qualcosa....


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti