universal repeater tra TL-WN951N e TL-WA801ND

romario1975
Messaggi: 2
Iscritto il: 12/03/2012, 14:58
Contatta:

universal repeater tra TL-WN951N e TL-WA801ND

Messaggioda romario1975 » 14/05/2012, 15:52

Buongiorno a tutti, di recente ho comperato un TL-WA801ND per far da ripetitore di segnale dall'appartamento al primo piano al garage, dove ho posizionato un server, configuro il tutto con un router dlink e funziona abbastanza bene, solo che a volte salta il segnale, faccio dei test e mi accorgo che il dlink mi crea problemi e decido di sostituirlo con un TL-WN951N per cercare di eliminare i problemi. Setto il tutto come dlink, configuro l'801 come universal repetear puntando al nuovo router, ma non ottengo alcun tipo di segnale. Il repeater vede la rete Infostrada del Router ma non escce in internet e nemmeno pingo il router. Ho settato che il router abbia dhcp mentre il repeater sia statico con sotto il server e le macchine virtuali con ip statico e gateway il router. Chiedo aiuto perchè non riesco a capire dove sia il problema, ho letto del wds ma non capisco dove devo settarlo se sul router o nel repeater. PS mi sono dimenticato di chiedere dove impostare nel routere 8961 l'esclusione da dhcp del repeater, ho guardato ovunque ma non en vengo a capo. Grazie

Mario



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: universal repeater tra TL-WN951N e TL-WA801ND

Messaggioda nebbia88 » 14/05/2012, 23:27

non capisco perche' parli della wn951n come se fosse un router.. poi salta fuori il w8961nd?? prova a spiegarti meglio e sii preciso con i modelli ;)

P.S: non devi cambiare nessuna impostazione particolare sul router.

romario1975
Messaggi: 2
Iscritto il: 12/03/2012, 14:58
Contatta:

RE: universal repeater tra TL-WN951N e TL-WA801ND

Messaggioda romario1975 » 15/05/2012, 9:52

nebbia88 ha scritto:non capisco perche' parli della wn951n come se fosse un router.. poi salta fuori il w8961nd?? prova a spiegarti meglio e sii preciso con i modelli ;)

P.S: non devi cambiare nessuna impostazione particolare sul router.


scusa ho sbagliato a scrivere nel titolo, ho un 8961, questa mattina sembra andare ma ho tempi di lattenza enormi 2000ms e perdita di pacchetti, non riesco a capire, in teoria doveva aumentare il segnale e invece mi è diminuito. Ho una distanza di circa 5 metri con una parete di cemento in mezzo, non dovrei avere grossi problemi e invece mi sembra peggio del dlink.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: universal repeater tra TL-WN951N e TL-WA801ND

Messaggioda nebbia88 » 17/05/2012, 22:08

non è affatto da escludere che sia peggio, quel modello ha dato non pochi problemi soprattutto dove non c'è uno spettro pulito.

intanto imposta il channel width a 20 MHz e poi prova vari canali wifi (sono 13, pero' molti dei quali si sovrappongono), trovi tutto tra le impostazioni wireless una volta che entri su http://192.168.1.1


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti