telecamera tl-sc4171g non si collega alla rete

Telecamere IP per videosorveglianza
Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 27/04/2012, 21:26

Salve.

ho installato la telecamera correttamente via cavo l'ho viasualizzata ed ho configurato l'accesso wifi al mio router (nel ruoter ho riservato il DHCP del MAC del Wifi della telecamera all'indirizzo 192.168.1.6)

Fatto questo basta ho perso la telecamera per sempre, non la vedo più!! ne via cavo ne via wifi, non si resetta più nemmeno dopo 10 secondi.

L'ho spenta riaccesa, rifatto il reset, riavviato il router, tra un po' gli lancio l'acqua benedetta di S. Antonio da Padova visto che è a pochi passi ed inzio un esorcismo.

Ho anche cambiato router collegando solo PC e telecamera, ma niente contina a esseri la luce blu sporcata di rosso, all'inizio quando andava bene le luci erano tutte e due blu intenso.

Ditemi voi ..... l'ho comprata questa mattima :(

Marco



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda nebbia88 » 27/04/2012, 21:45

Marco76 ha scritto:l'ho comprata questa mattima :(


se l'hai comprata stamattina e già la usi deduco tu non l'abbia presa online, quindi nel caso, per prima cosa proverei quindi riportagliela sperando sia semplicemente "morta" così te la cambiano al volo ;)

Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 01/05/2012, 16:19

nebbia88 ha scritto:
Marco76 ha scritto:l'ho comprata questa mattima :(


se l'hai comprata stamattina e già la usi deduco tu non l'abbia presa online, quindi nel caso, per prima cosa proverei quindi riportagliela sperando sia semplicemente "morta" così te la cambiano al volo ;)


si infatti domani la riporto in negozio, spero che non mi facciano storie.

marco

Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 02/05/2012, 19:29

allora dal negozio mi hanno detto che la telecamera funIona perfettamente e che è il mio router che non accetta la telecamera!!!

ho una vodafone station 1

tornato in officina mi collegavo via cavo e la vedo riattivo il wifi e lo persa definitivamente di nuovo e non riesco nemmeno con il reset a tornare a vederla via cavo!!

ma porca ho speso 300 euro per ottenere un bidone del genere??

Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 02/05/2012, 19:50

ma si può collegare direttamente la telecamera a un pc con il cavo crossato?

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Loop » 03/05/2012, 10:08

Si si è possibile!
Hai messo tutte le impostazioni della rete wireless? (SSID, sicurezza e password)

Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 03/05/2012, 19:18

allora in negoIo me l'hanno resettata. io non ci riuscivo perchè pare che fosse in conflitto con vodafone station wifi incasinandola. effettivamente poi in officina nell'ennesimo tentativo inserisco password ecc. si blocca di nuovo e la perdo. per resettarla basta spegnere la vodafon station e si può resettare la telecamera. INCREDIBILE!!!

in possesso di queste facoltà ho incominciato a lavorarci sopra e finalmete si collega alla vodafone station in wifi solo se disattivo i firewall del router insomma wifi aperta a tutti. così facendo si collega e la vedo perfettamete via wifi.

ora provo a vedere a cambiare firewall con wep, poi wpa-psk e poi wpa2-psk

non so cosa sia la modalità di protezione wps intanto la tengo disabilitata.

Marco

Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 03/05/2012, 20:24

porca vacca funziona solo con firewall disabilitati!!sul router vodafone station 1

e adesso che faccio?

ho 300 euro di telecamera che non mi serve a niente se non è wifi

Marco

Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 04/05/2012, 23:37

Qualcuno sa dirmi come settare la telecamera ed il router vodafone station 1 per poterli far comunicare in wifi?

oviamente conoscendo i problemi che ci sono di incompattibilità

grazie
Marco

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Loop » 06/05/2012, 10:42

Marco76 ha scritto:funziona solo con firewall disabilitati!!sul router vodafone station 1

e adesso che faccio?


Non è possibile!
Ho scaricato il manuale e la configurazione sembra semplice:
1) Collega un cavo di rete dalla Vodafone Station alla Webcam;
2) Controlla dalla Vodafone Station che indirizzo IP è stato assegnato alla webcam (di default è 192.168.1.100 quindi se ci sono altri PC o dispositivi con lo stesso indirizzo DEVI cambiarlo!);
3) Collegati alla webcam con (http://indirizzo IP webcam) e vai nella sezione Network -> Wireless su "Status of Wireless Networks" ci sono tutte le reti wireless che la webcam riesce a ricevere;
4) Seleziona la tua rete wireless e imposta la sicurezza che DEVE essere uguale a quella della Vodafone Station (NON USARE WEP);
5) Imposta la webcam con un indirizzo IP statico, devi farlo sempre dalla sezione wireless:
  • IP address: Metti un indirizzo che non sia già usato (non mettere 192.168.1.100 visto che lo stai già usando)
  • Subnet mask: 255.255.225.0
  • Default Gateway: Metti l'indirizzo IP della Vodafone Station
  • Primary DNS Server: Sempre l'indirizzo della Vodafone Station
6) Stacca il cavo di rete che collega la webcam e collegati al nuovo indirizzo che hai impostato nella sezione wireless.

Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 06/05/2012, 13:59

grazie per la risposta, ho voluto riprovare la configurazione ma come dicevo prima con firewall attivo wpa o wpa2 non funziona, mentre senza firewall la vedo.
sapete suggerirmi qualcosa?

Marco76
Messaggi: 18
Iscritto il: 27/04/2012, 21:17
Contatta:

RE: telecamera tl-sc4171g non si collega alla rete

Messaggioda Marco76 » 06/05/2012, 17:27

ECCO DOVE SBAGLIAVO :

avevo messo la criptatura in TKIP invece che AES

ora funziona!!

certo che rottura!!!!

ora finalmete incomincio ad installarla e provarla vi chiederò altri consigli.
intanto grazie
Marco


Torna a “Telecamere IP”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti